SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File lib64xcrypt1-4.4.28-3.mga9.x86_64.rpm is obsolete. Try find newer lib64xcrypt1 for Mageia Cauldron