SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File pciutils-libs-3.7.0-1.el8.i686.rpm is obsolete. Try find newer pciutils-libs for CentOS 8