SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File python3-gstreamer1-1.19.2-1.fc35.i686.rpm is obsolete. Try find newer python3-gstreamer1 for Fedora 35