SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for apache-devel-2.4.49-1.mga8.i586.rpm :

* Mon Sep 20 2021 ns80 2.4.49-1.mga8+ Revision: 1746045- new version 2.4.49 for CVE-2021-33193, CVE-2021-34798, CVE-2021-36160, CVE-2021-39275, CVE-2021-40438 (mga#29466)- new version 2.4.48 for CVE-2019-17567, CVE-2020-13950, CVE-2020-35452, CVE-2021-2669[01], CVE-2021-30641, CVE-2021-31618 (mga#29087)
* Fri Aug 21 2020 tv 2.4.46-2.mga8+ Revision: 1617451- make devel pkg requires systemd-devel b/c config_vars.mk references -lsystemd this will fix all apache modules failures in autobuild
* Fri Aug 07 2020 shlomif 2.4.46-1.mga8+ Revision: 1611951- mga#27058 ; new bugfix ver 2.4.46
* Tue Apr 14 2020 ovitters 2.4.43-2.mga8+ Revision: 1567305- drop makedev require in mod_ssl subpackage
* Thu Apr 02 2020 shlomif 2.4.43-1.mga8+ Revision: 1564011- New version 2.4.43
* Tue Feb 18 2020 umeabot 2.4.41-4.mga8+ Revision: 1541347- Mageia 8 Mass Rebuild+ wally - replace deprecated %configure2_5x
* Wed Dec 25 2019 tmb 2.4.41-3.mga8+ Revision: 1469992- mod_dbd: only load mod_session_dbd if mod_session is available
* Wed Dec 25 2019 tmb 2.4.41-2.mga8+ Revision: 1469988- bump rel- mod_session: mod_auth_form requires mod_request (mga#25316)