SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for libuuid1-2.37.2-1.mga9.i586.rpm :

* Tue Aug 17 2021 tv 2.37.2-1.mga9+ Revision: 1741774- Upgrade to v2.37.2- Drop merged patch
* Fri Jul 23 2021 luigiwalser 2.37.1-1.mga9+ Revision: 1737556- 2.37.1
* Thu Jun 17 2021 joequant 2.37-1.mga9+ Revision: 1731051- add asciidoctor- update to 2.37
* Wed Mar 24 2021 daviddavid 2.36.2-2.mga9+ Revision: 1708561- rebuild for python 3.9
* Wed Mar 03 2021 daviddavid 2.36.2-1.mga9+ Revision: 1696991- new version: 2.36.2- remove merged upstream patch
* Sun Jan 03 2021 tmb 2.36.1-5.mga8+ Revision: 1668496- libmount: use upstream symfollow removal from user mounts
* Thu Nov 19 2020 luigiwalser 2.36.1-4.mga8+ Revision: 1647443- revert upstream change that broke cifs mounts (mga#27632)
* Mon Nov 16 2020 tv 2.36.1-3.mga8+ Revision: 1646698- 2.36.1
* Sat Aug 22 2020 luigiwalser 2.36-3.mga8+ Revision: 1618011- enable fstrim.timer (mga#8701)
* Tue Jul 28 2020 ovitters 2.36-2.mga8+ Revision: 1609461- add adjtime (moved here from initscripts)
* Thu Jul 23 2020 luigiwalser 2.36-1.mga8+ Revision: 1608602- 2.36- rediff patch0
* Wed May 20 2020 tmb 2.35.2-1.mga8+ Revision: 1586496- update to 2.35.2+ tv - remove obsolete requires(pre)
* Thu Feb 20 2020 umeabot 2.35.1-3.mga8+ Revision: 1546709- Mageia 8 Mass Rebuild
* Tue Feb 04 2020 daviddavid 2.35.1-2.mga8+ Revision: 1486993- fix obsoleted hardlink (missing epoch and wrong release)
* Fri Jan 31 2020 tmb 2.35.1-1.mga8+ Revision: 1486054- update to 2.35.1
* Wed Jan 22 2020 luigiwalser 2.35-1.mga8+ Revision: 1482033- 2.35+ wally - replace deprecated %configure2_5x
* Sat Jan 04 2020 tv 2.34-2.mga8+ Revision: 1476436- rebuild for new readline
* Fri Jan 03 2020 luigiwalser 2.34-1.mga8+ Revision: 1475794- 2.34- now provides hardlink+ daviddavid - keep finally the ossp_uuid-devel conflict (also versioned) to ease upgrade mga7->mga8
* Sat Nov 02 2019 daviddavid 2.33.2-2.mga8+ Revision: 1457294- switch to python3- drop python2 support- remove no more needed conflicts with ossp_uuid-devel