SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File pciutils-libs-3.7.0-4.fc35.x86_64.rpm is obsolete. Try find newer pciutils-libs for Fedora 35