SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File kitty-terminfo-0.21.2-2.fc35.noarch.rpm is obsolete. Try find newer kitty-terminfo for Rawhide