SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File python3-pymodbus-2.5.2-1.fc34.noarch.rpm is obsolete. Try find newer python3-pymodbus for Fedora 34