SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File pciutils-3.7.0-1.el8.x86_64.rpm is obsolete. Try find newer pciutils for CentOS 8