SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for python3-msrest-0.6.19-6.5.1.noarch.rpm :

* Tue Dec 15 2020 adrian.glaubitzAATTsuse.com- Update in SLE-15 (bsc#1176785, jsc#ECO-3105, jsc#PM-2352)
* Tue Oct 06 2020 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.6.19 + For detailed information about changes see the README.rst file provided with this package
* Fri Aug 28 2020 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.6.18 + For detailed information about changes see the README.rst file provided with this package
* Tue Jun 16 2020 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.6.16 + For detailed information about changes see the README.rst file provided with this package
* Tue Mar 31 2020 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.6.11 + For detailed information about changes see the README.rst file provided with this package
* Mon Mar 23 2020 adrian.glaubitzAATTsuse.com- Update in SLE-15 (bsc#1140565, jsc#ECO-1257, jsc#PM-1598)
* Fri Oct 04 2019 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.6.10 + For detailed information about changes see the README.rst file provided with this package- Drop patches to support older versions of setuptools as SLE-12 is now shipping with a recent enough version + m_drop-compatible-releases-operator.patch + m_drop-extras-require.patch
* Mon Apr 15 2019 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.6.6 + No upstream changelog provided- Refresh patches for new version + m_drop-compatible-releases-operator.patch + m_drop-extras-require.patch- Remove python-devel package from BuildRequires- Add %python_expand to %fdupes invocation
* Wed Sep 26 2018 adrian.glaubitzAATTsuse.com- Include in SLE-15 (bsc#1109694)
* Thu Sep 06 2018 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.5.0 + No upstream changelog provided- Add LICENSE.md and install into %license directory- Add python-enum34 to Requires for Python 2.x and Python 3.4- Add python-typing to Requires for Python Python 2x., 3.4 and 3.5- Refresh patches for new version + m_drop-compatible-releases-operator.patch + m_drop-extras-require.patch- Update Requires from setup.py
* Tue Apr 24 2018 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.4.28 + For detailed information about changes see the README.rst file provided with this package- Refresh patches for new version + m_drop-compatible-releases-operator.patch + m_drop-extras-require.patch- Update Requires from setup.py
* Mon Jan 29 2018 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.4.25- Update Requires from setup.py
* Tue Sep 19 2017 adrian.glaubitzAATTsuse.com- Add patch to drop compatible releases operator from setup.py, required for SLES12 as the setuptools version is too old + m_drop-compatible-releases-operator.patch- Add patch to extras_require field from setup.py, required for SLES12 as the setuptools version is too old + m_drop-extras-require.patch
* Mon Jul 10 2017 adrian.glaubitzAATTsuse.com- New upstream release + Version 0.4.11- Provide full source URL in Source field- Convert package to single spec- Remove python-enum34 from Requires
* Mon Dec 12 2016 msAATTsuse.com- Include in SLE 12 (fate#322171, bsc#1014478)
* Mon Dec 12 2016 msAATTsuse.com- Initial build + Version 0.4.4