SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File debconf-gnome-1.5.76-1.fc35.noarch.rpm is obsolete. Try find newer debconf-gnome for Rawhide