SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File glibc-2.33.9000-2.fc35.i686.rpm is obsolete. Try find newer glibc for Rawhide