SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for yast2-slp-4.1.1-1.143.x86_64.rpm :

* Mon Aug 26 2019 schubiAATTsuse.de- Using rb_default_ruby_abi tag in the spec file in order to handle several ruby versions (bsc#1146403).- 4.1.1
* Tue Feb 26 2019 jlopezAATTsuse.com- Version bump (bsc#1124009)- 4.1.0
* Tue Oct 16 2018 schubiAATTsuse.de- Added license file to spec.
* Wed Aug 22 2018 schubiAATTsuse.de- Switched license in spec file from SPDX2 to SPDX3 format.
* Fri Apr 06 2018 mfilkaAATTsuse.com- bnc#1087957 - version bump- 4.0.0
* Mon Oct 10 2016 cwhAATTsuse.com- Changed text domain to \'slp\' (bsc#1004050)- 3.1.11
* Thu Sep 01 2016 lslezakAATTsuse.cz- Align left the labels in the SLP service popup, unify it with the other popup dialogs in YaST (bsc#996846)- 3.1.10
* Mon Jul 25 2016 igonzalezsosaAATTsuse.com- Add a ServiceSelectionDialog to be used by others YaST2 modules (related to fate#319716)- 3.1.9
* Mon Jun 06 2016 igonzalezsosaAATTsuse.com- Stop generating autodocs (fate#320356)- 3.1.8
* Thu Sep 04 2014 mvidnerAATTsuse.com- Use a more flexible rubygem requirement syntax (bnc#895069)- 3.1.7