SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for uwsgi-devel-2.0.18-10.fc32.x86_64.rpm :

* Sun May 31 2020 Björn Esser - 2.0.18-10- Rebuild (gloox)
* Tue May 26 2020 Miro Hrončok - 2.0.18-9- Rebuilt for Python 3.9
* Tue May 12 2020 Jorge A Gallegos - 2.0.18-8- Patching PHP plugin to fix Zend framework
* Mon Apr 27 2020 Jorge A Gallegos - 2.0.18-7- Re-introducing tmpfiles.d (Jorge Gallegos)
* Tue Apr 07 2020 Jorge A Gallegos - 2.0.18-6- change mkdirs for install -d (Jorge Gallegos)- Fix python plugins provides BZ 1628147 (Jorge Gallegos)- Add a fix for psgi + GCC10 BZ 1794335 (Jorge Gallegos)- Move path options outside main config BZ 1687403 (Jorge Gallegos)
* Fri Jan 31 2020 Fedora Release Engineering - 2.0.18-5- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
* Sat Jan 18 2020 Mamoru TASAKA - 2.0.18-4- F-32: rebuild against ruby27
* Mon Aug 19 2019 Miro Hrončok - 2.0.18-3- Rebuilt for Python 3.8
* Sat Jul 27 2019 Fedora Release Engineering - 2.0.18-2- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
* Wed Jun 19 2019 Carl George - 2.0.18-1- Latest upstream- Use openssl everywhere, instead of compat-openssl10 on F26+- Disable python2 subpackages on F31+
* Fri May 31 2019 Jitka Plesnikova - 2.0.17.1-12- Perl 5.30 rebuild
* Wed Apr 03 2019 Carl George - 2.0.17.1-11- Re-enable mono plugins on ppc64le
* Tue Mar 26 2019 Carl George - 2.0.17.1-10- Disable jvm plugin on Fedora and EL6 due to javapackages-tools retirement (apache-ivy orphanage)- Disable v8 plugin on Fedora due to v8-314 retirement- Disable mongo plugins on Fedora due to mongo-cxx-driver-legacy being broken in rawhide- Disable mono plugins on ppc64le because mono-4.8.0-17 dropped that arch rhbz#1686983
* Mon Mar 18 2019 Remi Collet - 2.0.17.1-9- rebuild for libargon2 new soname
* Sun Feb 03 2019 Fedora Release Engineering - 2.0.17.1-8- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
* Mon Jan 21 2019 Mamoru TASAKA - 2.0.17.1-7- F-30: rebuild against ruby26
* Mon Jan 14 2019 Björn Esser - 2.0.17.1-6- Rebuilt for libcrypt.so.2 (#1666033)
* Fri Nov 02 2018 Carl George - 2.0.17.1-5- Don\'t build python2-uwsgidecorators on F30+- BuildRequire mongo-cxx-driver-legacy-devel on F30+
* Wed Sep 12 2018 Carl George - 2.0.17.1-4- Drop mod_proxy_uwsgi subpackage on Fedora, as this module now provided by httpd rhbz#1574335
* Sat Jul 14 2018 Tadej Janež - 2.0.17.1-3- Re-enable greenlet plugin on EL7: - Python 3 version is always built - Python 2 version is only built on x86_64
* Thu Jul 12 2018 Carl George - 2.0.17.1-2- Make python2-uwsgidecorators own the right files (rhbz#1600721)- Be more explicit with uwsgidecorators files- Rebuilt to change main python from 3.4 to 3.6
* Mon Jul 09 2018 Carl George - 2.0.17.1-1- Latest upstream (rhbz#1549354)- Enable uwsgi-plugin-coroae on EL7- Use systemd tmpfiles to create /run/uwsgi with group write permissions (rhbz#1427303)- Use /var/run/uwsgi when not using systemd- Build with versioned python command- Remove %config from systemd unit file- Disable greenlet plugin on EL7
* Tue Jul 03 2018 Petr Pisar - 2.0.16-7- Perl 5.28 rebuild
* Fri Jun 29 2018 Jitka Plesnikova - 2.0.16-6- Perl 5.28 rebuild
* Wed Jun 27 2018 Tadej Janež - 2.0.16-5- Build Python 3 version(s) of gevent plugin on Fedora and EPEL7- Build Python 3 version of greenlet plugin on Fedora and EPEL7- Build Python 2 version of greenlet plugin on EPEL7- Always build Python 3 version of tornado plugin when building with Python 3 (drop python3_tornado build conditional)
* Tue Jun 26 2018 Tadej Janež - 2.0.16-4- Modernize and generalize building of Python subpackages: - replace python with python2 - use appropriate macros for when refering to Python 3 - prefix Python-dependent plugins with the version of Python they are built with- Also build Python 3 subpackages for the other Python 3 version in EPEL7
* Tue Jun 19 2018 Miro Hrončok - 2.0.16-3- Rebuilt for Python 3.7