SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for aspell-ispell-0.60.6.1-2.1.x86_64.rpm :

* Sat Feb 11 2017 jengelhAATTinai.de- Compact descriptions
* Fri Dec 16 2016 mliskaAATTsuse.cz- gcc7-fix-warnings.patch - Fix warnings reported by GCC7.
* Wed Dec 02 2015 mpluskalAATTsuse.com- Add gpg signature- Remove old ppc provides/obsoletes- Cleanup spec file with spec-cleaner
* Mon Apr 14 2014 pgajdosAATTsuse.com- baselibs.conf: libaspell15 obsoletes \"aspell- <= \" provides \"aspell- = \"
* Wed Mar 06 2013 pgajdosAATTsuse.com- license GFDL-1.1+ and LGPL-2.1 and HPND and SUSE-BSD-Mark-Modifications [bnc#777131]
* Wed Mar 06 2013 cfarrellAATTsuse.com- license update: GFDL-1.1+ and LGPL-2.1 and HPND and BSD-3-Clause SDPX
* Mon Mar 04 2013 pgajdosAATTsuse.com- license GFDL-1.1+ and LGPL-2.1 and HPND and BSD-Mark-Modifications
* Thu Feb 28 2013 pgajdosAATTsuse.com- fix build with new automake
* automake-1.13.patch
* Tue Oct 09 2012 pgajdosAATTsuse.com- license FDL-1.1+ and LGPL-2.1 and HPND and BSD-Mark-Modifications
* Fri Feb 24 2012 crrodriguezAATTopensuse.org- Build C++ code with -fvisibility-inlines-hidden- Fix ncurses linkage.
* Sat Jan 28 2012 jengelhAATTmedozas.de- Remove redundant tags/sections per specfile guideline suggestions
* Tue Nov 22 2011 pgajdosAATTsuse.com- add -ltinfo
* Sun Oct 02 2011 asterios.dramisAATTgmail.com- update to version 0.60.6.1
* Update to Automake 1.10.3.
* Fix a bug which caused a race condition (leading to a likely crash) when two threads try to update the dictionary cache at the same time.
* Make it very clear that compiling Aspell with NDEBUG is a bad idea (see `http://aspell.net/ndebug.html\') by outputting a warning when building with NDEBUG defined.
* Numerous other minor updates and bug fixes.- Spec file updates:
* Changes based on spec-cleaner run.
* Changed License: to LGPL-2.1+.
* Splitted the package according to the shared library packaging policy (added libaspell15 and libpspell15 sub-packages).
* Added descriptions for the patches based on openSUSE guidelines.
* Suggest also aspell-spell sub-package.
* Added versioned Provides:/Obsoletes: for pspell and pspell-devel (rpmlint warning fix).
* Removed libstdc++-devel from Requires: of aspell-devel (not needed).
* Improved summaries and descriptions.
* Clean up in %build, %install and %files sections.
* Install the \"spell\" script provided by the package for compatibility reasons (added a aspell-spell sub-package containing this script and moved the Provides: entry for \"spell\" into this package).
* Use %fdupes macro to fix rpmlint warning about duplicate files.
* Use %install_info_delete in %preun instead of %postun section.
* Add pspell-config.1 man page to the aspell-devel sub-package instead of aspell.- Removed the following patches (fixed upstream):
* aspell-iterator-after-erase.patch
* aspell-make-static-filters.patch
* Fri Sep 30 2011 cooloAATTsuse.com- add libtool as buildrequire to make the spec file more reliable
* Fri Dec 18 2009 jengelhAATTmedozas.de- add baselibs.conf as a source
* Mon Jul 20 2009 pgajdosAATTsuse.cz- fixed invalid iterator [bnc#523345]