SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File primus-32bit-0+git20150328.d1afbf6-lp151.2.3.x86_64.rpm is obsolete. Try find newer primus-32bit for OpenSuSE