SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File adaptec-firmware-1.35-lp151.2.1.noarch.rpm is obsolete. Try find newer adaptec-firmware for OpenSuSE