SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for adaptx-javadoc-0.9.14-1.jpp5.noarch.rpm :
Mon Mar 9 23:00:00 2009 Ralph Apel 0:0.9.14-1.jpp5
- 0.9.14

Fri Aug 4 00:00:00 2006 Deepak Bhole 0:0.9.13-3jpp
- Added missing requirements.

Thu Jul 20 00:00:00 2006 Deepak Bhole 0:0.9.13-2jpp
- Add conditional native compiling.

Tue Jun 20 00:00:00 2006 Ralph Apel 0:0.9.13-1jpp
- Upgrade to 0.9.13

Fri Aug 20 00:00:00 2004 Ralph Apel 0:0.9.6-2jpp
- Build with ant-1.6.2
- Set xmlns in
*
*/
*.xsl

Wed Sep 10 00:00:00 2003 David Walluck 0:0.9.6-1jpp
- 0.9.6
- Nicolas wrote the last changelog entry, not me
- adaptx requires itself to build, so I added \'--without-external\' in case you need or
wish to use the included jar, but it defaults to \'--with-external\' (e.g., it defaults
to using the external jpackage version of the jar).
- use the modern, not the classic, compiler
- BuildRequires: xml-commons-apis for doc target

Sat May 17 00:00:00 2003 Nicolas Mailhot 0:0.9.5-2jpp
- do not self-require for build :)

Sun May 11 00:00:00 2003 David Walluck 0:0.9.5-1jpp
- release