SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for geronimo-javamail-1_4-api-1.2-19.1.noarch.rpm :

* Mon Dec 17 2012 mvyskocilAATTsuse.com- drop useless excalibur-avalon from build requires
* Mon Sep 19 2011 mvyskocilAATTsuse.cz- fix a typo in alternatives --install call causing a build failure
* Wed May 06 2009 mvyskocilAATTsuse.cz- Update to 1.2
* bugfix release and update release
* JPA support.
* CA - Certificate Authority capabilities, you can now issue certificates in reply to CSRs. See http://cwiki.apache.org/GMOxDOC12/certification-authority.html- synchronized specfile with jpackage 5.0
* mavenized
* obsoleted geronimo-specs-j2ee-management-pom.patch, geronimo-specs-pom_xml.patch, geronimo-spec-javamail-sun-security.patch
* do not use triggers
* use alternatives system- used one build.xml for all packages ==> shorter %%build section- fdupes used on javadoc- new packages
* geronimo-ws-metadata
* geronimo-stax-1_0-api
* geronimo-servlet-2_5
* geronimo-jta-1_1-api
* geronimo-jsp-2_1-api
* geronimo-jpa-3_0-api
* geronimo-javamail-1_4-api
* geronimo-j2ee-management-1_1
* geronimo-jacc-1_1-api
* geronimo-javaee-deployment
* geronimo-interceptor-3_0-api
* geronimo-el-1_0-api
* geronimo-ejb-3_0-api
* geronimo-annotation-1_0-api
* geronimo-jaf-1_1-api
* geronimo-specs-javadoc- undot.py to remove dots from package names- remove %%{release} from Requires
* Mon Dec 01 2008 mvyskocilAATTsuse.cz- added a Conflicts to gnu-jaf to geronimo-jav-1_0_2-api
* Tue Aug 26 2008 anosekAATTsuse.cz- fixed path to LICENSE.txt files in spec
* Mon Aug 25 2008 mvyskocilAATTsuse.cz- target=1.5 source=1.5- removed a gcj support- fixed some rpmlint warnings
* Mon Apr 21 2008 roAATTsuse.de- changed requires of main package to use underscores as well
* Thu Apr 17 2008 mvyskocilAATTsuse.cz- Dots in names was replaced by underscore- Added a PreReq on coreutils- Removed of BuildRoot removal in %install phase
* Mon Apr 07 2008 mvyskocilAATTsuse.cz- First release in Suse (JPP 1.7) version 1.1 - build dependency for log4j update [bnc#355798] - added a build support using ant - FIXME: the corba-3.0 package is not currently included