SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for libjasper-1.900.1-136.140.1.x86_64.rpm :
Tue Dec 13 13:00:00 2011 mkubecekAATTsuse.cz
- jasper-1.900.1-bnc725758.patch:
Two security bugs allowing buffer overflow to be caused by
incorrect image data (CVE-2011-4516 and CVE-2011-4517)

Tue Jan 13 13:00:00 2009 olhAATTsuse.de
- obsolete old -XXbit packages (bnc#437293)

Wed Nov 12 13:00:00 2008 nadvornikAATTsuse.cz
- use the last version of the patches [bnc#392410]

Tue May 27 14:00:00 2008 nadvornikAATTsuse.cz
- fixed multiple integer overflows [bnc#392410]

Thu Apr 10 14:00:00 2008 roAATTsuse.de
- added baselibs.conf file to build xxbit packages
for multilib support

Thu Apr 19 14:00:00 2007 nadvornikAATTsuse.cz
- updated to bugfix release 1.900.1
- created libjasper-devel subpackage
- do not build static libs
- added compat symlink libjasper-1.701.so.1 -> libjasper.so.1.0.0
- fixed various crashes on malformed input [#258253]

Mon May 22 14:00:00 2006 pnemecAATTsuse.cz
- fixed uninitialized varibale #176395
added -uninitialzed.patch

Wed Jan 25 13:00:00 2006 mlsAATTsuse.de
- converted neededforbuild to BuildRequires

Mon Jun 14 14:00:00 2004 sbrabecAATTsuse.cz
- Updated to version 1.701.0.

Thu Feb 5 13:00:00 2004 sbrabecAATTsuse.cz
- Updated to version 1.700.5.