SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

rubygem-net-ldap rpm build for : RedHat EL 8. For other distributions click rubygem-net-ldap.

Name : rubygem-net-ldap
Version : 0.17.0 Vendor : Fedora Project
Release : 1.el8 Date : 2021-03-11 08:54:42
Group : Unspecified Source RPM : rubygem-net-ldap-0.17.0-1.el8.src.rpm
Size : 0.18 MB
Packager : Fedora Project
Summary : Net::LDAP for Ruby implements client access LDAP protocol
Description :
Net::LDAP for Ruby (also called net-ldap) implements client access for the
Lightweight Directory Access Protocol (LDAP), an IETF standard protocol for
accessing distributed directory services. Net::LDAP is written completely in
Ruby with no external dependencies. It supports most LDAP client features and
a subset of server features as well.
Net::LDAP has been tested against modern popular LDAP servers including
OpenLDAP and Active Directory. The current release is mostly compliant with
earlier versions of the IETF LDAP RFCs (2251–2256, 2829–2830, 3377, and
3771).
Our roadmap for Net::LDAP 1.0 is to gain full client compliance with
the most recent LDAP RFCs (4510–4519, plus portions of 4520–4532).

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/epel/8/Everything/aarch64/Packages/r

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  rubygem-net-ldap-0.17.0-1.el8.noarch.rpm
ftp.pbone.net  rubygem-net-ldap-0.17.0-1.el8.noarch.rpm
ftp.pbone.net  rubygem-net-ldap-0.17.0-1.el8.noarch.rpm
     

Provides :
rubygem(net-ldap)
rubygem-net-ldap

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby(rubygems)


Content of RPM :
/usr/share/gems/gems/net-ldap-0.17.0
/usr/share/gems/gems/net-ldap-0.17.0/License.rdoc
/usr/share/gems/gems/net-ldap-0.17.0/lib
/usr/share/gems/gems/net-ldap-0.17.0/lib/net
/usr/share/gems/gems/net-ldap-0.17.0/lib/net-ldap.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/ber_parser.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/core_ext
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/core_ext.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/core_ext/array.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/core_ext/false_class.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/core_ext/integer.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/core_ext/string.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ber/core_ext/true_class.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/auth_adapter
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/auth_adapter.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/auth_adapter/gss_spnego.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/auth_adapter/sasl.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/auth_adapter/simple.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/connection.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/dataset.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/dn.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/entry.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/error.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/filter.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/instrumentation.rb
/usr/share/gems/gems/net-ldap-0.17.0/lib/net/ldap/password.rb
There is 4 files more in these RPM.