SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

postgresql92-postgresql-upgrade rpm build for : CentOS 6. For other distributions click postgresql92-postgresql-upgrade.

Name : postgresql92-postgresql-upgrade
Version : 9.2.8 Vendor : CentOS
Release : 1.el6.centos.alt Date : 2014-07-10 22:09:22
Group : Applications/Databases Source RPM : postgresql92-postgresql-9.2.8-1.el6.centos.alt.src.rpm
Size : 0.12 MB
Packager : CentOS BuildSystem < http://bugs_centos_org>
Summary : Support for upgrading from the previous major release of PostgreSQL
Description :
The postgresql-upgrade package contains the pg_upgrade utility and supporting
files needed for upgrading a PostgreSQL database from the core system version
of PostgreSQL.

RPM found in directory: /mirror/vault.centos.org/6.6/SCL/x86_64/postgresql92

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  postgresql92-postgresql-upgrade-9.2.8-1.el6.centos.alt.x86_64.rpm
ftp.pbone.net  postgresql92-postgresql-upgrade-9.2.8-1.el6.centos.alt.x86_64.rpm
ftp.pbone.net  postgresql92-postgresql-upgrade-9.2.8-1.el6.centos.alt.x86_64.rpm
     

Provides :
pg_upgrade_support.so()(64bit)
postgresql92-postgresql-upgrade
postgresql92-postgresql-upgrade(x86-64)

Requires :
libc.so.6()(64bit)
postgresql92-postgresql-libs(x86-64) = 9.2.8-1.el6.centos.alt
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
libpq.so.postgresql92-5()(64bit)
postgresql-server(x86-64) => 8.4.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
postgresql-server(x86-64) < 8.5
postgresql92-postgresql-server(x86-64) = 9.2.8-1.el6.centos.alt
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
postgresql92-runtime


Content of RPM :
/opt/rh/postgresql92/root/usr/bin/pg_upgrade
/opt/rh/postgresql92/root/usr/lib64/pgsql/pg_upgrade_support.so
/opt/rh/postgresql92/root/usr/share/man/man1/pg_upgrade.1