SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php71-php-pecl-swoole4 rpm build for : RedHat EL 7. For other distributions click php71-php-pecl-swoole4.

Name : php71-php-pecl-swoole4
Version : 4.5.5 Vendor : Remi's RPM repository < https://rpms_remirepo_net/>
Release : 1.el7.remi Date : 2020-10-15 07:47:10
Group : Unspecified Source RPM : php71-php-pecl-swoole4-4.5.5-1.el7.remi.src.rpm
Size : 2.27 MB
Packager : Remi Collet
Summary : PHP\'s asynchronous concurrent distributed networking framework
Description :
Event-driven asynchronous and concurrent networking engine with
high performance for PHP.
- event-driven
- asynchronous non-blocking
- multi-thread reactor
- multi-process worker
- multi-protocol
- millisecond timer
- async mysql client
- built-in http/websocket/http2 server
- async http/websocket client
- async redis client
- async task
- async read/write file system
- async dns lookup
- support IPv4/IPv6/UnixSocket/TCP/UDP
- support SSL/TLS encrypted transmission

Documentation: https://rawgit.com/tchiotludo/swoole-ide-helper/english/docs/

Package built for PHP 7.1 as Software Collection (php71 by remi).

RPM found in directory: /mirror/rpms.remirepo.net/enterprise/7/safe/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php71-php-pecl-swoole4-4.5.5-1.el7.remi.x86_64.rpm
ftp.pbone.net  php71-php-pecl-swoole4-4.5.5-1.el7.remi.x86_64.rpm
     

Provides :
config(php71-php-pecl-swoole4)
php71-php-pecl(swoole)
php71-php-pecl(swoole)(x86-64)
php71-php-pecl-swoole4
php71-php-pecl-swoole4(x86-64)
php71-php-swoole
php71-php-swoole(x86-64)
scl-package(php71)

Requires :
/bin/sh
/bin/sh
/bin/sh
config(php71-php-pecl-swoole4) = 4.5.5-1.el7.remi
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libssl.so.10()(64bit)
libssl.so.10(libssl.so.10)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.2)(64bit)
libstdc++.so.6(CXXABI_1.3.5)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.19)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
php71-php(api) = 20160303-64
php71-php(zend-abi) = 20160303-64
php71-php-mysqlnd(x86-64)
php71-php-sockets(x86-64)
php71-runtime
php71-runtime(remi)(x86-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/opt/remi/php71/php.d/40-swoole.ini
/opt/remi/php71/root/usr/lib64/php/modules/swoole.so
/opt/remi/php71/root/usr/share/doc/pecl/swoole/CODE-STYLE.md
/opt/remi/php71/root/usr/share/doc/pecl/swoole/CREDITS
/opt/remi/php71/root/usr/share/doc/pecl/swoole/README-CN.md
/opt/remi/php71/root/usr/share/doc/pecl/swoole/README.md
/opt/remi/php71/root/usr/share/doc/pecl/swoole/SUPPORTED.md
/opt/remi/php71/root/usr/share/licenses/php71-php-pecl-swoole4-4.5.5
/opt/remi/php71/root/usr/share/licenses/php71-php-pecl-swoole4-4.5.5/COPYING
/opt/remi/php71/root/usr/share/licenses/php71-php-pecl-swoole4-4.5.5/LICENSE
/var/opt/remi/php71/lib/pear/pkgxml/php71-php-pecl-swoole4.xml