SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

lib64qt5webkitwidgets5 rpm build for : Mageia 7. For other distributions click lib64qt5webkitwidgets5.

Name : lib64qt5webkitwidgets5
Version : 5.212.0 Vendor : Mageia_Org
Release : 1.alpha2.24.mga7 Date : 2019-04-01 19:22:31
Group : System/Libraries Source RPM : qtwebkit5-5.212.0-1.alpha2.24.mga7.src.rpm
Size : 0.29 MB
Packager : umeabot < umeabot>
Summary : Qt5 Lib
Description :
Qt5 Lib.

RPM found in directory: /mirror/distrib-coffee.ipsl.jussieu.fr/mageia/distrib/7/x86_64/media/core/release

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  lib64qt5webkitwidgets5-5.212.0-1.alpha2.24.mga7.x86_64.rpm
ftp.pbone.net  lib64qt5webkitwidgets5-5.212.0-1.alpha2.24.mga7.x86_64.rpm
     

Provides :
lib64qt5webkitwidgets5
lib64qt5webkitwidgets5(x86-64)
libQt5WebKitWidgets.so.5()(64bit)
libQt5WebKitWidgets.so.5(Qt_5)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.0)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.1)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.10)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.11)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.12)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.2)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.3)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.4)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.5)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.6)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.7)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.8)(64bit)
libQt5WebKitWidgets.so.5(Qt_5.9)(64bit)
libQt5WebKitWidgets.so.5(Qt_5_PRIVATE_API)(64bit)

Requires :
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.12)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Network.so.5()(64bit)
libQt5Network.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5WebKit.so.5()(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libgcc_s.so.1()(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/.build-id
/usr/lib/.build-id/95
/usr/lib/.build-id/95/0666942c7a7c638cd11a0df9cedb063938bcc2
/usr/lib64/libQt5WebKitWidgets.so.5
/usr/lib64/libQt5WebKitWidgets.so.5.212.0