SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

libgomp1-gcc8 rpm build for : openSUSE Leap 15. For other distributions click libgomp1-gcc8.

Name : libgomp1-gcc8
Version : 8.2.1+r268506 Vendor : obs://build_opensuse_org/home:so_it_team
Release : lp150.2.1 Date : 2019-02-08 15:05:35
Group : System/Base Source RPM : gcc8-8.2.1+r268506-lp150.2.1.src.rpm
Size : 0.30 MB
Packager : (none)
Summary : The GNU compiler collection OpenMP runtime library
Description :
This is the OpenMP runtime library needed by OpenMP enabled programs
that were built with the -fopenmp compiler option and by programs that
were auto-parallelized via the -ftree-parallelize-loops compiler
option.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/so_it_team:/gcc/openSUSE_Leap_15.0/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  libgomp1-gcc8-8.2.1+r268506-lp150.2.1.x86_64.rpm
     

Provides :
libgomp-plugin-hsa.so.1()(64bit)
libgomp-plugin-nvptx.so.1()(64bit)
libgomp.so.1()(64bit)
libgomp.so.1(GOACC_2.0)(64bit)
libgomp.so.1(GOACC_2.0.1)(64bit)
libgomp.so.1(GOMP_1.0)(64bit)
libgomp.so.1(GOMP_2.0)(64bit)
libgomp.so.1(GOMP_3.0)(64bit)
libgomp.so.1(GOMP_4.0)(64bit)
libgomp.so.1(GOMP_4.0.1)(64bit)
libgomp.so.1(GOMP_4.5)(64bit)
libgomp.so.1(GOMP_PLUGIN_1.0)(64bit)
libgomp.so.1(GOMP_PLUGIN_1.1)(64bit)
libgomp.so.1(OACC_2.0)(64bit)
libgomp.so.1(OACC_2.0.1)(64bit)
libgomp.so.1(OMP_1.0)(64bit)
libgomp.so.1(OMP_2.0)(64bit)
libgomp.so.1(OMP_3.0)(64bit)
libgomp.so.1(OMP_3.1)(64bit)
libgomp.so.1(OMP_4.0)(64bit)
libgomp.so.1(OMP_4.5)(64bit)
libgomp1
libgomp1-gcc8
libgomp1-gcc8(x86-64)

Requires :
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgomp.so.1()(64bit)
libgomp.so.1(GOMP_PLUGIN_1.0)(64bit)
libgomp.so.1(GOMP_PLUGIN_1.1)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib64/libgomp-plugin-hsa.so.1
/usr/lib64/libgomp-plugin-hsa.so.1.0.0
/usr/lib64/libgomp-plugin-nvptx.so.1
/usr/lib64/libgomp-plugin-nvptx.so.1.0.0
/usr/lib64/libgomp.so.1
/usr/lib64/libgomp.so.1.0.0