SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python3-selinux rpm build for : openSUSE Tumbleweed. For other distributions click python3-selinux.

Name : python3-selinux
Version : 2.5.git.2b69984 Vendor : obs://build_opensuse_org/home:schrott3000
Release : 22.58 Date : 2017-04-08 06:43:52
Group : Development/Languages/Python3 Source RPM : python3-selinux-2.5.git.2b69984-22.58.src.rpm
Size : 0.57 MB
Packager : (none)
Summary : Python3 bindings for libselinux
Description :
Security-enhanced Linux is a feature of the Linux(R) kernel and a
number of utilities with enhanced security functionality designed to
add mandatory access controls to Linux. The Security-enhanced Linux
kernel contains new architectural components originally developed to
improve the security of the Flask operating system. These architectural
components provide general support for the enforcement of many kinds of
mandatory access control policies, including those based on the
concepts of Type Enforcement(R), Role-based Access Control, and
Multi-level Security.

libselinux provides an API for SELinux applications to get and set
process and file security contexts and to obtain security policy
decisions. Required for any applications that use the SELinux API.

This package contains the python3 bindings.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/schrott3000/openSUSE_Tumbleweed/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python3-selinux-2.5.git.2b69984-22.58.x86_64.rpm
     

Provides :
python3-selinux
python3-selinux(x86-64)

Requires :
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libselinux.so.1()(64bit)
libselinux1 = 2.5.git.2b69984
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1


Content of RPM :
/usr/lib64/python3.6/site-packages/selinux
/usr/lib64/python3.6/site-packages/selinux.pth
/usr/lib64/python3.6/site-packages/selinux/__init__.py
/usr/lib64/python3.6/site-packages/selinux/_selinux.so
/usr/lib64/python3.6/site-packages/selinux/audit2why.so