SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

perl-ExtUtils-CppGuess rpm build for : OpenSuSE 13.X. For other distributions click perl-ExtUtils-CppGuess.

Name : perl-ExtUtils-CppGuess
Version : 0.12 Vendor : obs://build_opensuse_org/home:kdupke:branches:devel:languages:perl:slic3r
Release : 16.1 Date : 2017-12-06 16:13:48
Group : Development/Libraries/Perl Source RPM : perl-ExtUtils-CppGuess-0.12-16.1.src.rpm
Size : 0.01 MB
Packager : (none)
Summary : Guess C++ compiler and flags
Description :
\'ExtUtils::CppGuess\' attempts to guess the system\'s C++ compiler that is
compatible with the C compiler that your perl was built with.

It can generate the necessary options to the Module::Build constructor or
to ExtUtils::MakeMaker\'s \'WriteMakefile\' function.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/home:/kdupke:/branches:/devel:/languages:/perl:/slic3r/openSUSE_13.2/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  perl-ExtUtils-CppGuess-0.12-16.1.x86_64.rpm
ftp.pbone.net  perl-ExtUtils-CppGuess-0.12-16.1.x86_64.rpm
     

Provides :
perl(ExtUtils::CppGuess)
perl-ExtUtils-CppGuess
perl-ExtUtils-CppGuess(x86-64)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
perl(Capture::Tiny)
rpmlib(PayloadIsLzma) <= 4.4.6-1
perl(:MODULE_COMPAT_5.20.1)


Content of RPM :
/usr/lib/perl5/vendor_perl/5.20.1/ExtUtils
/usr/lib/perl5/vendor_perl/5.20.1/ExtUtils/CppGuess.pm
/usr/lib/perl5/vendor_perl/5.20.1/x86_64-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.20.1/x86_64-linux-thread-multi/auto/ExtUtils
/usr/lib/perl5/vendor_perl/5.20.1/x86_64-linux-thread-multi/auto/ExtUtils/CppGuess
/usr/share/doc/packages/perl-ExtUtils-CppGuess
/usr/share/doc/packages/perl-ExtUtils-CppGuess/Changes
/usr/share/doc/packages/perl-ExtUtils-CppGuess/README
/usr/share/man/man3/ExtUtils::CppGuess.3pm.gz