SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python-setools rpm build for : OpenSuSE. For other distributions click python-setools.

Name : python-setools
Version : 3.3.7 Vendor : obs://build_opensuse_org/security:SELinux
Release : 29.48 Date : 2013-08-24 08:27:42
Group : Development/Languages Source RPM : setools-3.3.7-29.48.src.rpm
Size : 1.24 MB
Packager : (none)
Summary : Python bindings for SELinux policy analysis
Description :
SETools is a collection of graphical tools, command-line tools, and
libraries designed to facilitate SELinux policy analysis.

This package includes Python bindings for the following libraries:

libapol policy analysis library
libpoldiff semantic policy difference library
libqpol library that abstracts policy internals
libseaudit parse and filter SELinux audit messages in log files
libsefs SELinux file contexts library

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/security:/SELinux/openSUSE_Factory/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python-setools-3.3.7-29.48.i586.rpm
     Search for other platforms
python-setools-3.3.7-29.48.sparc.rpm
python-setools-3.3.7-29.48.alpha.rpm
python-setools-3.3.7-29.48.ppc.rpm
python-setools-3.3.7-29.48.ia64.rpm
python-setools-3.3.7-29.48.s390.rpm

Provides :
_apol.so.4
_poldiff.so.1
_qpol.so.1
_seaudit.so.4
_sefs.so.4
_seinfo.so
_sesearch.so
python-setools
python-setools(x86-32)

Requires :
libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0
libpoldiff.so.1(VERS_1.2)
libsefs.so.4
libqpol.so.1(VERS_1.4)
libpoldiff.so.1
libapol.so.4(VERS_4.1)
libqpol.so.1(VERS_1.2)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libc.so.6(GLIBC_2.1.3)
libsefs.so.4(VERS_4.0)
libpython2.7.so.1.0
python(abi) = 2.7
libc.so.6(GLIBC_2.0)
libqpol.so.1(VERS_1.3)
libseaudit.so.4
libseaudit.so.4(VERS_4.2)
libseaudit.so.4(VERS_4.1)
libpthread.so.0(GLIBC_2.0)
setools-libs = 3.3.7
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpoldiff.so.1(VERS_1.3)
libapol.so.4
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
libapol.so.4(VERS_4.0)
libqpol.so.1
libgcc_s.so.1(GCC_3.0)
python
libstdc++.so.6(CXXABI_1.3)
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/usr/lib/python2.7/site-packages/setools
/usr/lib/python2.7/site-packages/setools-1.0-py2.7.egg-info
/usr/lib/python2.7/site-packages/setools/__init__.py
/usr/lib/python2.7/site-packages/setools/__init__.pyc
/usr/lib/python2.7/site-packages/setools/__init__.pyo
/usr/lib/python2.7/site-packages/setools/_apol.so
/usr/lib/python2.7/site-packages/setools/_apol.so.4
/usr/lib/python2.7/site-packages/setools/_apol.so.4.3
/usr/lib/python2.7/site-packages/setools/_poldiff.so
/usr/lib/python2.7/site-packages/setools/_poldiff.so.1
/usr/lib/python2.7/site-packages/setools/_poldiff.so.1.3.2
/usr/lib/python2.7/site-packages/setools/_qpol.so
/usr/lib/python2.7/site-packages/setools/_qpol.so.1
/usr/lib/python2.7/site-packages/setools/_qpol.so.1.6
/usr/lib/python2.7/site-packages/setools/_seaudit.so
/usr/lib/python2.7/site-packages/setools/_seaudit.so.4
/usr/lib/python2.7/site-packages/setools/_seaudit.so.4.4
/usr/lib/python2.7/site-packages/setools/_sefs.so
/usr/lib/python2.7/site-packages/setools/_sefs.so.4
/usr/lib/python2.7/site-packages/setools/_sefs.so.4.0.3
/usr/lib/python2.7/site-packages/setools/_seinfo.so
/usr/lib/python2.7/site-packages/setools/_sesearch.so
/usr/lib/python2.7/site-packages/setools/apol.py
/usr/lib/python2.7/site-packages/setools/poldiff.py
/usr/lib/python2.7/site-packages/setools/qpol.py
/usr/lib/python2.7/site-packages/setools/seaudit.py
/usr/lib/python2.7/site-packages/setools/sefs.py