SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

policycoreutils rpm build for : OpenSuSE. For other distributions click policycoreutils.

Name : policycoreutils
Version : 2.1.14 Vendor : obs://build_opensuse_org/security:SELinux
Release : 73.19 Date : 2013-08-24 08:30:34
Group : Productivity/Security Source RPM : policycoreutils-2.1.14-73.19.src.rpm
Size : 0.50 MB
Packager : (none)
Summary : SELinux policy core utilities
Description :
Security-enhanced Linux is a feature of the Linux(R) kernel and a number
of utilities with enhanced security functionality designed to add
mandatory access controls to Linux. The Security-enhanced Linux
kernel contains new architectural components originally developed to
improve the security of the Flask operating system. These
architectural components provide general support for the enforcement
of many kinds of mandatory access control policies, including those
based on the concepts of Type Enforcement(R), Role-based Access
Control, and Multi-level Security.

policycoreutils contains the policy core utilities that are required
for basic operation of a SELinux system. These utilities include
load_policy to load policies, setfiles to label filesystems, newrole
to switch roles, and run_init to run /etc/init.d scripts in the proper
context.

RPM found in directory: /mirror/ftp5.gwdg.de/pub/opensuse/repositories/security:/SELinux/openSUSE_Factory/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  policycoreutils-2.1.14-73.19.i586.rpm
     Search for other platforms
policycoreutils-2.1.14-73.19.sparc.rpm
policycoreutils-2.1.14-73.19.alpha.rpm
policycoreutils-2.1.14-73.19.ppc.rpm
policycoreutils-2.1.14-73.19.ia64.rpm
policycoreutils-2.1.14-73.19.s390.rpm

Provides :
config(policycoreutils)
policycoreutils
policycoreutils(x86-32)
sysvinit(restorecond)

Requires :
selinux-tools
libutil.so.1
checkpolicy
permissions
libc.so.6(GLIBC_2.2.3)
python-selinux
libdl.so.2
libdbus-glib-1.so.2
gawk
config(policycoreutils) = 2.1.14-73.19
libaudit.so.1
util-linux
grep
coreutils
diffutils
libc.so.6(GLIBC_2.4)
libselinux.so.1
sed
libc.so.6(GLIBC_2.1.3)
rpm
fillup
libutil.so.1(GLIBC_2.0)
insserv
libsemanage.so.1(LIBSEMANAGE_1.0)
audit-libs-python
libpam_misc.so.0(LIBPAM_MISC_1.0)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.0)
libsepol.so.1
/bin/sh
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.3)
libpam.so.0(LIBPAM_1.0)
libpam.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
libdbus-1.so.3
libc.so.6(GLIBC_2.1)
rpmlib(PayloadIsLzma) <= 4.4.6-1
libpam_misc.so.0
systemd
libsemanage.so.1
libglib-2.0.so.0
libc.so.6(GLIBC_2.15)
/bin/bash
libc.so.6
libc.so.6(GLIBC_2.3.4)


Content of RPM :
/etc/init.d/restorecond
/etc/pam.d/run_init
/etc/selinux/restorecond.conf
/etc/selinux/restorecond_user.conf
/etc/sestatus.conf
/etc/xdg/autostart/restorecond.desktop
/sbin/fixfiles
/sbin/load_policy
/sbin/restorecon
/sbin/setfiles
/usr/bin/secon
/usr/bin/semodule_deps
/usr/bin/semodule_expand
/usr/bin/semodule_link
/usr/bin/semodule_package
/usr/bin/semodule_unpackage
/usr/lib/systemd/system/restorecond.service
/usr/sbin/genhomedircon
/usr/sbin/load_policy
/usr/sbin/open_init_pty
/usr/sbin/rcrestorecond
/usr/sbin/restorecond
/usr/sbin/run_init
/usr/sbin/semodule
/usr/sbin/sestatus
/usr/sbin/setsebool
/usr/share/dbus-1/services/org.selinux.Restorecond.service
/usr/share/man/man1/secon.1.gz
/usr/share/man/man5/selinux_config.5.gz
/usr/share/man/man5/sestatus.conf.5.gz
There is 34 files more in these RPM.