SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File koffice-l10n-sl-1.9.98.5-2mdv2011.0.noarch.rpm is obsolete. Try find newer koffice-l10n-sl for Mandriva 2011