SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php-pecl-krb5-devel rpm build for : RedHat EL 6. For other distributions click php-pecl-krb5-devel.

Name : php-pecl-krb5-devel
Version : 1.1.4 Vendor : Remi's RPM repository < https://rpms_remirepo_net/>
Release : 1.el6.remi.7.2 Date : 2020-09-14 13:46:14
Group : Development/Libraries Source RPM : php-pecl-krb5-1.1.4-1.el6.remi.7.2.src.rpm
Size : 0.03 MB
Packager : Remi Collet
Summary : Kerberos extension developer files (header)
Description :
These are the files needed to compile programs using the Kerberos extension.

RPM found in directory: /mirror/rpms.remirepo.net/enterprise/6/php72/i386

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php-pecl-krb5-devel-1.1.4-1.el6.remi.7.2.i686.rpm
     Search for other platforms
php-pecl-krb5-devel-1.1.4-1.el6.remi.7.2.sparc.rpm
php-pecl-krb5-devel-1.1.4-1.el6.remi.7.2.alpha.rpm
php-pecl-krb5-devel-1.1.4-1.el6.remi.7.2.ppc.rpm
php-pecl-krb5-devel-1.1.4-1.el6.remi.7.2.ia64.rpm
php-pecl-krb5-devel-1.1.4-1.el6.remi.7.2.s390.rpm

Provides :
php-pecl-krb5-devel
php-pecl-krb5-devel(x86-32)

Requires :
php-pecl-krb5(x86-32) = 1.1.4-1.el6.remi.7.2
php-devel(x86-32)
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/include/php-zts/php/ext/krb5
/usr/include/php-zts/php/ext/krb5/php_krb5.h
/usr/include/php-zts/php/ext/krb5/php_krb5_compat.h
/usr/include/php-zts/php/ext/krb5/php_krb5_gssapi.h
/usr/include/php/ext/krb5
/usr/include/php/ext/krb5/php_krb5.h
/usr/include/php/ext/krb5/php_krb5_compat.h
/usr/include/php/ext/krb5/php_krb5_gssapi.h
/usr/share/tests/pecl/krb5
/usr/share/tests/pecl/krb5/tests
/usr/share/tests/pecl/krb5/tests/001.phpt
/usr/share/tests/pecl/krb5/tests/002.phpt
/usr/share/tests/pecl/krb5/tests/003.phpt
/usr/share/tests/pecl/krb5/tests/004.phpt
/usr/share/tests/pecl/krb5/tests/005.phpt
/usr/share/tests/pecl/krb5/tests/config.php.dist