SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

fwupd rpm build for : CentOS Other. For other distributions click fwupd.

Name : fwupd
Version : 1.4.2 Vendor : CentOS
Release : 4.el8 Date : 2020-07-28 20:17:27
Group : Unspecified Source RPM : fwupd-1.4.2-4.el8.src.rpm
Size : 6.13 MB
Packager : CentOS BuildSystem < http://bugs_centos_org>
Summary : Firmware update daemon
Description :
fwupd is a daemon to allow session software to update device firmware.

RPM found in directory: /mirror/ftp.centos.org/8-stream/BaseOS/x86_64/os/Packages

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  fwupd-1.4.2-4.el8.x86_64.rpm
     

Provides :
config(fwupd)
fwupd
fwupd(x86-64)
libfu_plugin_altos.so()(64bit)
libfu_plugin_amt.so()(64bit)
libfu_plugin_ata.so()(64bit)
libfu_plugin_ccgx.so()(64bit)
libfu_plugin_colorhug.so()(64bit)
libfu_plugin_coreboot.so()(64bit)
libfu_plugin_cpu.so()(64bit)
libfu_plugin_csr.so()(64bit)
libfu_plugin_dell.so()(64bit)
libfu_plugin_dell_dock.so()(64bit)
libfu_plugin_dell_esrt.so()(64bit)
libfu_plugin_dfu.so()(64bit)
libfu_plugin_ebitdo.so()(64bit)
libfu_plugin_emmc.so()(64bit)
libfu_plugin_ep963x.so()(64bit)
libfu_plugin_fastboot.so()(64bit)
libfu_plugin_fresco_pd.so()(64bit)
libfu_plugin_invalid.so()(64bit)
libfu_plugin_jabra.so()(64bit)
libfu_plugin_logind.so()(64bit)
libfu_plugin_logitech_hidpp.so()(64bit)
libfu_plugin_modem_manager.so()(64bit)
libfu_plugin_nitrokey.so()(64bit)
libfu_plugin_nvme.so()(64bit)
libfu_plugin_optionrom.so()(64bit)
libfu_plugin_redfish.so()(64bit)
libfu_plugin_rts54hid.so()(64bit)
libfu_plugin_rts54hub.so()(64bit)
libfu_plugin_solokey.so()(64bit)
libfu_plugin_steelseries.so()(64bit)
libfu_plugin_superio.so()(64bit)
libfu_plugin_synaptics_cxaudio.so()(64bit)
libfu_plugin_synaptics_mst.so()(64bit)
libfu_plugin_synaptics_prometheus.so()(64bit)
libfu_plugin_synaptics_rmi.so()(64bit)
libfu_plugin_test.so()(64bit)
libfu_plugin_thelio_io.so()(64bit)
libfu_plugin_thunderbolt.so()(64bit)
libfu_plugin_thunderbolt_power.so()(64bit)
libfu_plugin_uefi.so()(64bit)
libfu_plugin_uefi_recovery.so()(64bit)
libfu_plugin_upower.so()(64bit)
libfu_plugin_vli.so()(64bit)
libfu_plugin_wacom_raw.so()(64bit)
libfu_plugin_wacom_usb.so()(64bit)
libfwupd.so.2()(64bit)
libfwupd.so.2(LIBFWUPD_0.1.1)(64bit)
libfwupd.so.2(LIBFWUPD_0.7.0)(64bit)
libfwupd.so.2(LIBFWUPD_0.7.1)(64bit)
libfwupd.so.2(LIBFWUPD_0.7.3)(64bit)
libfwupd.so.2(LIBFWUPD_0.8.0)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.2)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.3)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.4)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.5)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.6)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.7)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.8)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.0)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.3)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.4)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.7)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.8)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.0)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.1)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.2)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.3)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.1)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.10)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.2)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.4)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.5)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.6)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.7)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.8)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.9)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.1)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.2)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.3)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.4)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.6)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.7)(64bit)
libfwupd.so.2(LIBFWUPD_1.4.0)(64bit)
libfwupd.so.2(LIBFWUPD_1.4.1)(64bit)
libfwupdplugin.so.1()(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.1.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.3.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.6.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.8.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.3)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.7)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.8)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.3)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.4)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.6)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.7)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.8)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.9)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.4)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.6)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.9)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.3)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.4)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.6)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.8)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.9)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.4.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.4.1)(64bit)
libjcat.so.1()(64bit)
libjcat.so.1(LIBJCAT_0.1.0)(64bit)
libjcat.so.1(LIBJCAT_0.1.1)(64bit)
metainfo()
metainfo(org.freedesktop.fwupd.metainfo.xml)

Requires :
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/libexec/platform-python
bubblewrap
config(fwupd) = 1.4.2-4.el8
glib2(x86-64) >= 2.45.8
libarchive.so.13()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libefiboot.so.1()(64bit)
libefiboot.so.1(libefiboot.so.0)(64bit)
libefivar.so.1()(64bit)
libefivar.so.1(LIBEFIVAR_0.24)(64bit)
libefivar.so.1(LIBEFIVAR_1.30)(64bit)
libefivar.so.1(LIBEFIVAR_1.33)(64bit)
libefivar.so.1(libefivar.so.0)(64bit)
libelf.so.1()(64bit)
libelf.so.1(ELFUTILS_1.0)(64bit)
libelf.so.1(ELFUTILS_1.5)(64bit)
libfwupd.so.2()(64bit)
libfwupd.so.2(LIBFWUPD_0.1.1)(64bit)
libfwupd.so.2(LIBFWUPD_0.7.0)(64bit)
libfwupd.so.2(LIBFWUPD_0.7.1)(64bit)
libfwupd.so.2(LIBFWUPD_0.7.3)(64bit)
libfwupd.so.2(LIBFWUPD_0.8.0)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.2)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.3)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.4)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.5)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.6)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.7)(64bit)
libfwupd.so.2(LIBFWUPD_0.9.8)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.0)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.3)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.4)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.7)(64bit)
libfwupd.so.2(LIBFWUPD_1.0.8)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.0)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.1)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.2)(64bit)
libfwupd.so.2(LIBFWUPD_1.1.3)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.1)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.2)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.4)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.5)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.6)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.7)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.8)(64bit)
libfwupd.so.2(LIBFWUPD_1.2.9)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.1)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.2)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.3)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.4)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.6)(64bit)
libfwupd.so.2(LIBFWUPD_1.3.7)(64bit)
libfwupd.so.2(LIBFWUPD_1.4.0)(64bit)
libfwupd.so.2(LIBFWUPD_1.4.1)(64bit)
libfwupdplugin.so.1()(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.1.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.6.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.8.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.3)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.7)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.8)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.3)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.4)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.6)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.7)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.8)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.9)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.4)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.6)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.9)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.1)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.2)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.3)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.4)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.5)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.6)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.8)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.9)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.4.0)(64bit)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.4.1)(64bit)
libgcab-1.0.so.0()(64bit)
libgcab-1.0.so.0(LIBGCAB1_0.0)(64bit)
libgcab-1.0.so.0(LIBGCAB1_0.2)(64bit)
libgcab-1.0.so.0(LIBGCAB1_0.6)(64bit)
libgcab-1.0.so.0(LIBGCAB1_1.0)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libgnutls.so.30(GNUTLS_3_6_0)(64bit)
libgobject-2.0.so.0()(64bit)
libgpg-error.so.0()(64bit)
libgpg-error.so.0(GPG_ERROR_1.0)(64bit)
libgpgme.so.11()(64bit)
libgpgme.so.11(GPGME_1.0)(64bit)
libgpgme.so.11(GPGME_1.1)(64bit)
libgudev-1.0.so.0()(64bit)
libgusb(x86-64) >= 0.2.11
libgusb.so.2()(64bit)
libgusb.so.2(LIBGUSB_0.1.0)(64bit)
libgusb.so.2(LIBGUSB_0.1.1)(64bit)
libgusb.so.2(LIBGUSB_0.1.7)(64bit)
libgusb.so.2(LIBGUSB_0.2.2)(64bit)
libgusb.so.2(LIBGUSB_0.2.5)(64bit)
libgusb.so.2(LIBGUSB_0.2.8)(64bit)
libgusb.so.2(LIBGUSB_0.2.9)(64bit)
libjcat.so.1()(64bit)
libjcat.so.1(LIBJCAT_0.1.0)(64bit)
libjcat.so.1(LIBJCAT_0.1.1)(64bit)
libjson-glib-1.0.so.0()(64bit)
libmm-glib.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqmi-glib.so.5()(64bit)
libsmbios_c.so.2()(64bit)
libsoup(x86-64) >= 2.51.92
libsoup-2.4.so.1()(64bit)
libsqlite3.so.0()(64bit)
libxmlb(x86-64) >= 0.1.3
libxmlb.so.1()(64bit)
libxmlb.so.1(LIBXMLB_0.1.0)(64bit)
libxmlb.so.1(LIBXMLB_0.1.1)(64bit)
libxmlb.so.1(LIBXMLB_0.1.13)(64bit)
libxmlb.so.1(LIBXMLB_0.1.15)(64bit)
libxmlb.so.1(LIBXMLB_0.1.2)(64bit)
libxmlb.so.1(LIBXMLB_0.1.3)(64bit)
libxmlb.so.1(LIBXMLB_0.1.4)(64bit)
libxmlb.so.1(LIBXMLB_0.1.5)(64bit)
libxmlb.so.1(LIBXMLB_0.1.6)(64bit)
libxmlb.so.1(LIBXMLB_0.1.7)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shared-mime-info
systemd
systemd
systemd


Content of RPM :
/etc/fwupd
/etc/fwupd/ata.conf
/etc/fwupd/daemon.conf
/etc/fwupd/redfish.conf
/etc/fwupd/remotes.d
/etc/fwupd/remotes.d/dell-esrt.conf
/etc/fwupd/remotes.d/lvfs-testing.conf
/etc/fwupd/remotes.d/lvfs.conf
/etc/fwupd/remotes.d/vendor-directory.conf
/etc/fwupd/remotes.d/vendor.conf
/etc/fwupd/thunderbolt.conf
/etc/fwupd/uefi.conf
/etc/fwupd/upower.conf
/etc/pki/fwupd
/etc/pki/fwupd-metadata
/etc/pki/fwupd-metadata/GPG-KEY-Linux-Foundation-Metadata
/etc/pki/fwupd-metadata/GPG-KEY-Linux-Vendor-Firmware-Service
/etc/pki/fwupd-metadata/LVFS-CA.pem
/etc/pki/fwupd/GPG-KEY-Hughski-Limited
/etc/pki/fwupd/GPG-KEY-Linux-Foundation-Firmware
/etc/pki/fwupd/GPG-KEY-Linux-Vendor-Firmware-Service
/etc/pki/fwupd/LVFS-CA.pem
/usr/bin/dfu-tool
/usr/bin/fwupdagent
/usr/bin/fwupdate
/usr/bin/fwupdmgr
/usr/bin/fwupdtool
/usr/bin/jcat-tool
/usr/lib/.build-id
/usr/lib/.build-id/01
There is 458 files more in these RPM.