SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python2-glusterfs-api rpm build for : CentOS 7. For other distributions click python2-glusterfs-api.

Name : python2-glusterfs-api
Version : 1.1 Vendor : CentOS
Release : 1.el7 Date : 2017-01-19 14:02:44
Group : System Environment/Libraries Source RPM : python-glusterfs-api-1.1-1.el7.src.rpm
Size : 0.18 MB
Packager : CBS < cbs_centos_org>
Summary : Python2 bindings for GlusterFS libgfapi
Description :
libgfapi is a library that allows applications to natively access
GlusterFS volumes. This package contains python bindings to libgfapi.

See http://libgfapi-python.rtfd.io/ for more details.

RPM found in directory: /mirror/ftp.centos.org/7.8.2003/storage/x86_64/gluster-8/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.ntua.gr  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.ntua.gr  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.ntua.gr  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.ntua.gr  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.ntua.gr  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.ntua.gr  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
bo.mirror.garr.it  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.pbone.net  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.pbone.net  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.pbone.net  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.pbone.net  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.pbone.net  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.pbone.net  python2-glusterfs-api-1.1-1.el7.noarch.rpm
ftp.pbone.net  python2-glusterfs-api-1.1-1.el7.noarch.rpm
     

Provides :
python2-glusterfs-api

Requires :
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
python(abi) = 2.7
glusterfs-api => 3.7.0
python-gluster => 3.7.0
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1


Content of RPM :
/usr/lib/python2.7/site-packages/gfapi-1.1-py2.7.egg-info
/usr/lib/python2.7/site-packages/gfapi-1.1-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/gfapi-1.1-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/gfapi-1.1-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/gfapi-1.1-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/gluster
/usr/lib/python2.7/site-packages/gluster/gfapi
/usr/lib/python2.7/site-packages/gluster/gfapi/__init__.py
/usr/lib/python2.7/site-packages/gluster/gfapi/__init__.pyc
/usr/lib/python2.7/site-packages/gluster/gfapi/__init__.pyo
/usr/lib/python2.7/site-packages/gluster/gfapi/api.py
/usr/lib/python2.7/site-packages/gluster/gfapi/api.pyc
/usr/lib/python2.7/site-packages/gluster/gfapi/api.pyo
/usr/lib/python2.7/site-packages/gluster/gfapi/exceptions.py
/usr/lib/python2.7/site-packages/gluster/gfapi/exceptions.pyc
/usr/lib/python2.7/site-packages/gluster/gfapi/exceptions.pyo
/usr/lib/python2.7/site-packages/gluster/gfapi/gfapi.py
/usr/lib/python2.7/site-packages/gluster/gfapi/gfapi.pyc
/usr/lib/python2.7/site-packages/gluster/gfapi/gfapi.pyo
/usr/lib/python2.7/site-packages/gluster/gfapi/utils.py
/usr/lib/python2.7/site-packages/gluster/gfapi/utils.pyc
/usr/lib/python2.7/site-packages/gluster/gfapi/utils.pyo
/usr/share/doc/python2-glusterfs-api-1.1
/usr/share/doc/python2-glusterfs-api-1.1/README.rst
/usr/share/licenses/python2-glusterfs-api-1.1
/usr/share/licenses/python2-glusterfs-api-1.1/COPYING-GPLV2
/usr/share/licenses/python2-glusterfs-api-1.1/COPYING-LGPLV3