SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

fwupd rpm build for : Fedora 32. For other distributions click fwupd.

Name : fwupd
Version : 1.3.9 Vendor : Fedora Project
Release : 2.fc32 Date : 2020-03-05 21:01:17
Group : Unspecified Source RPM : fwupd-1.3.9-2.fc32.src.rpm
Size : 3.89 MB
Packager : Fedora Project
Summary : Firmware update daemon
Description :
fwupd is a daemon to allow session software to update device firmware.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/releases/32/Everything/x86_64/os/Packages/f

Content of RPM  Changelog  Provides Requires

Download
ftp.ntua.gr  fwupd-1.3.9-2.fc32.i686.rpm
ftp.pbone.net  fwupd-1.3.9-2.fc32.i686.rpm
     Search for other platforms
fwupd-1.3.9-2.fc32.sparc.rpm
fwupd-1.3.9-2.fc32.alpha.rpm
fwupd-1.3.9-2.fc32.ppc.rpm
fwupd-1.3.9-2.fc32.ia64.rpm
fwupd-1.3.9-2.fc32.s390.rpm

Provides :
config(fwupd)
fwupd
fwupd(x86-32)
libfu_plugin_altos.so
libfu_plugin_amt.so
libfu_plugin_ata.so
libfu_plugin_colorhug.so
libfu_plugin_coreboot.so
libfu_plugin_csr.so
libfu_plugin_dell_dock.so
libfu_plugin_dfu.so
libfu_plugin_ebitdo.so
libfu_plugin_emmc.so
libfu_plugin_fastboot.so
libfu_plugin_flashrom.so
libfu_plugin_fresco_pd.so
libfu_plugin_invalid.so
libfu_plugin_jabra.so
libfu_plugin_logind.so
libfu_plugin_logitech_hidpp.so
libfu_plugin_modem_manager.so
libfu_plugin_nitrokey.so
libfu_plugin_optionrom.so
libfu_plugin_rts54hid.so
libfu_plugin_rts54hub.so
libfu_plugin_solokey.so
libfu_plugin_steelseries.so
libfu_plugin_superio.so
libfu_plugin_synaptics_cxaudio.so
libfu_plugin_synaptics_prometheus.so
libfu_plugin_synaptics_rmi.so
libfu_plugin_test.so
libfu_plugin_thelio_io.so
libfu_plugin_thunderbolt.so
libfu_plugin_thunderbolt_power.so
libfu_plugin_upower.so
libfu_plugin_vli.so
libfu_plugin_wacom_raw.so
libfu_plugin_wacom_usb.so
libfwupd.so.2
libfwupd.so.2(LIBFWUPD_0.1.1)
libfwupd.so.2(LIBFWUPD_0.7.0)
libfwupd.so.2(LIBFWUPD_0.7.1)
libfwupd.so.2(LIBFWUPD_0.7.3)
libfwupd.so.2(LIBFWUPD_0.8.0)
libfwupd.so.2(LIBFWUPD_0.9.2)
libfwupd.so.2(LIBFWUPD_0.9.3)
libfwupd.so.2(LIBFWUPD_0.9.4)
libfwupd.so.2(LIBFWUPD_0.9.5)
libfwupd.so.2(LIBFWUPD_0.9.6)
libfwupd.so.2(LIBFWUPD_0.9.7)
libfwupd.so.2(LIBFWUPD_0.9.8)
libfwupd.so.2(LIBFWUPD_1.0.0)
libfwupd.so.2(LIBFWUPD_1.0.3)
libfwupd.so.2(LIBFWUPD_1.0.4)
libfwupd.so.2(LIBFWUPD_1.0.7)
libfwupd.so.2(LIBFWUPD_1.0.8)
libfwupd.so.2(LIBFWUPD_1.1.0)
libfwupd.so.2(LIBFWUPD_1.1.1)
libfwupd.so.2(LIBFWUPD_1.1.2)
libfwupd.so.2(LIBFWUPD_1.1.3)
libfwupd.so.2(LIBFWUPD_1.2.1)
libfwupd.so.2(LIBFWUPD_1.2.10)
libfwupd.so.2(LIBFWUPD_1.2.2)
libfwupd.so.2(LIBFWUPD_1.2.4)
libfwupd.so.2(LIBFWUPD_1.2.5)
libfwupd.so.2(LIBFWUPD_1.2.6)
libfwupd.so.2(LIBFWUPD_1.2.7)
libfwupd.so.2(LIBFWUPD_1.2.8)
libfwupd.so.2(LIBFWUPD_1.2.9)
libfwupd.so.2(LIBFWUPD_1.3.1)
libfwupd.so.2(LIBFWUPD_1.3.2)
libfwupd.so.2(LIBFWUPD_1.3.3)
libfwupd.so.2(LIBFWUPD_1.3.4)
libfwupd.so.2(LIBFWUPD_1.3.6)
libfwupd.so.2(LIBFWUPD_1.3.7)
libfwupdplugin.so.1
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.1.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.3.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.6.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.8.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.3)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.7)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.8)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.3)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.4)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.6)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.7)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.8)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.9)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.4)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.6)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.9)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.3)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.4)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.6)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.8)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.9)
metainfo()
metainfo(org.freedesktop.fwupd.metainfo.xml)

Requires :
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python3
/usr/bin/sh
bubblewrap
config(fwupd) = 1.3.9-2.fc32
glib2(x86-32) >= 2.45.8
libarchive.so.13
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libelf.so.1
libelf.so.1(ELFUTILS_1.0)
libelf.so.1(ELFUTILS_1.5)
libflashrom.so.1
libflashrom.so.1(LIBFLASHROM_1.0)
libfwupd.so.2
libfwupd.so.2(LIBFWUPD_0.1.1)
libfwupd.so.2(LIBFWUPD_0.7.0)
libfwupd.so.2(LIBFWUPD_0.7.1)
libfwupd.so.2(LIBFWUPD_0.7.3)
libfwupd.so.2(LIBFWUPD_0.8.0)
libfwupd.so.2(LIBFWUPD_0.9.2)
libfwupd.so.2(LIBFWUPD_0.9.3)
libfwupd.so.2(LIBFWUPD_0.9.4)
libfwupd.so.2(LIBFWUPD_0.9.5)
libfwupd.so.2(LIBFWUPD_0.9.6)
libfwupd.so.2(LIBFWUPD_0.9.7)
libfwupd.so.2(LIBFWUPD_0.9.8)
libfwupd.so.2(LIBFWUPD_1.0.0)
libfwupd.so.2(LIBFWUPD_1.0.3)
libfwupd.so.2(LIBFWUPD_1.0.4)
libfwupd.so.2(LIBFWUPD_1.0.7)
libfwupd.so.2(LIBFWUPD_1.0.8)
libfwupd.so.2(LIBFWUPD_1.1.0)
libfwupd.so.2(LIBFWUPD_1.1.1)
libfwupd.so.2(LIBFWUPD_1.1.2)
libfwupd.so.2(LIBFWUPD_1.1.3)
libfwupd.so.2(LIBFWUPD_1.2.1)
libfwupd.so.2(LIBFWUPD_1.2.2)
libfwupd.so.2(LIBFWUPD_1.2.4)
libfwupd.so.2(LIBFWUPD_1.2.5)
libfwupd.so.2(LIBFWUPD_1.2.6)
libfwupd.so.2(LIBFWUPD_1.2.7)
libfwupd.so.2(LIBFWUPD_1.2.8)
libfwupd.so.2(LIBFWUPD_1.2.9)
libfwupd.so.2(LIBFWUPD_1.3.1)
libfwupd.so.2(LIBFWUPD_1.3.2)
libfwupd.so.2(LIBFWUPD_1.3.3)
libfwupd.so.2(LIBFWUPD_1.3.4)
libfwupd.so.2(LIBFWUPD_1.3.6)
libfwupd.so.2(LIBFWUPD_1.3.7)
libfwupdplugin.so.1
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.1.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.6.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.7.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.8.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.3)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.7)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_0.9.8)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.3)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.4)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.6)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.7)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.8)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.0.9)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.1.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.0)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.4)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.6)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.2.9)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.1)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.2)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.3)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.4)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.5)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.6)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.8)
libfwupdplugin.so.1(LIBFWUPDPLUGIN_1.3.9)
libgcab-1.0.so.0
libgcab-1.0.so.0(LIBGCAB1_0.0)
libgcab-1.0.so.0(LIBGCAB1_0.2)
libgcab-1.0.so.0(LIBGCAB1_0.6)
libgcab-1.0.so.0(LIBGCAB1_1.0)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgnutls.so.30(GNUTLS_3_6_0)
libgobject-2.0.so.0
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
libgpgme.so.11
libgpgme.so.11(GPGME_1.0)
libgpgme.so.11(GPGME_1.1)
libgudev-1.0.so.0
libgusb(x86-32) >= 0.3.4
libgusb.so.2
libgusb.so.2(LIBGUSB_0.1.0)
libgusb.so.2(LIBGUSB_0.1.1)
libgusb.so.2(LIBGUSB_0.1.7)
libgusb.so.2(LIBGUSB_0.2.2)
libgusb.so.2(LIBGUSB_0.2.5)
libgusb.so.2(LIBGUSB_0.2.8)
libgusb.so.2(LIBGUSB_0.2.9)
libgusb.so.2(LIBGUSB_0.3.1)
libjson-glib-1.0.so.0
libmm-glib.so.0
libpolkit-gobject-1.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
libqmi-glib.so.5
libsoup(x86-32) >= 2.51.92
libsoup-2.4.so.1
libsqlite3.so.0
libxmlb(x86-32) >= 0.1.3
libxmlb.so.1
libxmlb.so.1(LIBXMLB_0.1.0)
libxmlb.so.1(LIBXMLB_0.1.1)
libxmlb.so.1(LIBXMLB_0.1.13)
libxmlb.so.1(LIBXMLB_0.1.2)
libxmlb.so.1(LIBXMLB_0.1.3)
libxmlb.so.1(LIBXMLB_0.1.4)
libxmlb.so.1(LIBXMLB_0.1.5)
libxmlb.so.1(LIBXMLB_0.1.6)
libxmlb.so.1(LIBXMLB_0.1.7)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
shared-mime-info
systemd
systemd
systemd


Content of RPM :
/etc/fwupd
/etc/fwupd/daemon.conf
/etc/fwupd/remotes.d
/etc/fwupd/remotes.d/lvfs-testing.conf
/etc/fwupd/remotes.d/lvfs.conf
/etc/fwupd/remotes.d/vendor-directory.conf
/etc/fwupd/remotes.d/vendor.conf
/etc/fwupd/thunderbolt.conf
/etc/fwupd/upower.conf
/etc/pki/fwupd
/etc/pki/fwupd-metadata
/etc/pki/fwupd-metadata/GPG-KEY-Linux-Foundation-Metadata
/etc/pki/fwupd-metadata/GPG-KEY-Linux-Vendor-Firmware-Service
/etc/pki/fwupd-metadata/LVFS-CA.pem
/etc/pki/fwupd/GPG-KEY-Hughski-Limited
/etc/pki/fwupd/GPG-KEY-Linux-Foundation-Firmware
/etc/pki/fwupd/GPG-KEY-Linux-Vendor-Firmware-Service
/etc/pki/fwupd/LVFS-CA.pem
/usr/bin/dfu-tool
/usr/bin/fwupdagent
/usr/bin/fwupdmgr
/usr/bin/fwupdtool
/usr/lib/.build-id
/usr/lib/.build-id/07
/usr/lib/.build-id/07/f6671c43494406c2fa75ded45c6cf94124ce65
/usr/lib/.build-id/08
/usr/lib/.build-id/08/352ed007ebd7ee208186be488688daf8ab2601
/usr/lib/.build-id/12
/usr/lib/.build-id/12/cfaf5316567e3bb17f76e42b0095f1bca8e508
/usr/lib/.build-id/13
There is 230 files more in these RPM.