SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php-laminas-mvc-plugins rpm build for : Fedora Other. For other distributions click php-laminas-mvc-plugins.

Name : php-laminas-mvc-plugins
Version : 1.0.1 Vendor : Remi Collet
Release : 1.fc31.remi Date : 2020-01-16 12:14:50
Group : Unspecified Source RPM : php-laminas-mvc-plugins-1.0.1-1.fc31.remi.src.rpm
Size : 0.00 MB
Packager : https://blog_remirepo_net/
Summary : Laminas Framework Mvc/Plugin component
Description :
laminas-mvc-plugins is a metapackage that provides a single package for
installing all official laminas-mvc plugins shipped as separate packages
under the laminas organization. Currently, these include:

* laminas/laminas-mvc-plugin-fileprg
* laminas/laminas-mvc-plugin-flashmessenger
* laminas/laminas-mvc-plugin-identity
* laminas/laminas-mvc-plugin-prg

RPM found in directory: /mirror/rpms.remirepo.net/fedora/31/devs/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php-laminas-mvc-plugins-1.0.1-1.fc31.remi.noarch.rpm
ftp.pbone.net  php-laminas-mvc-plugins-1.0.1-1.fc31.remi.noarch.rpm
     

Provides :
php-autoloader(laminas/laminas-mvc-plugins)
php-autoloader(zendframework/zend-mvc-plugins)
php-composer(laminas/laminas-mvc-plugins)
php-composer(zendframework/zend-mvc-plugins)
php-laminas-mvc-plugins
php-zendframework-zend-mvc-plugins

Requires :
(php-autoloader(laminas/laminas-mvc-plugin-fileprg) >= 1.0 with php-autoloader(laminas/laminas-mvc-plugin-fileprg) < 2)
(php-autoloader(laminas/laminas-mvc-plugin-flashmessenger) >= 1.0 with php-autoloader(laminas/laminas-mvc-plugin-flashmessenger) < 2)
(php-autoloader(laminas/laminas-mvc-plugin-identity) >= 1.0 with php-autoloader(laminas/laminas-mvc-plugin-identity) < 2)
(php-autoloader(laminas/laminas-mvc-plugin-prg) >= 1.0 with php-autoloader(laminas/laminas-mvc-plugin-prg) < 2)
(php-autoloader(laminas/laminas-zendframework-bridge) >= 1.0 with php-autoloader(laminas/laminas-zendframework-bridge) < 2)
php(language) >= 5.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1


Content of RPM :
/usr/share/doc/php-laminas-mvc-plugins
/usr/share/doc/php-laminas-mvc-plugins/CHANGELOG.md
/usr/share/doc/php-laminas-mvc-plugins/COPYRIGHT.md
/usr/share/doc/php-laminas-mvc-plugins/README.md
/usr/share/doc/php-laminas-mvc-plugins/composer.json
/usr/share/licenses/php-laminas-mvc-plugins
/usr/share/licenses/php-laminas-mvc-plugins/LICENSE
/usr/share/php/Laminas/Mvc/Plugin/autoload.php
/usr/share/php/Zend/Mvc/Plugin/autoload.php