SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php-laminas-mvc-form rpm build for : Fedora Other. For other distributions click php-laminas-mvc-form.

Name : php-laminas-mvc-form
Version : 1.0.0 Vendor : Remi Collet
Release : 1.fc31.remi Date : 2020-01-16 10:15:49
Group : Unspecified Source RPM : php-laminas-mvc-form-1.0.0-1.fc31.remi.src.rpm
Size : 0.00 MB
Packager : https://blog_remirepo_net/
Summary : Laminas Framework Mvc/Form component
Description :
laminas-mvc-form is a metapackage that provides a single package for
installing all packages necessary to fully use laminas-form under laminas-mvc,
including:

* laminas/laminas-code
* laminas/laminas-form
* laminas/laminas-i18n

i18n integration: this package only requires laminas-i18n, and not
laminas-mvc-i18n. This is to allow providing the bare minimum required
to use laminas-form, as its base view helper extends from the base
laminas-i18n view helper. If you want to provide translations for your
form elements, please install laminas-mvc-i18n as well.

RPM found in directory: /mirror/rpms.remirepo.net/fedora/31/devs/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php-laminas-mvc-form-1.0.0-1.fc31.remi.noarch.rpm
ftp.pbone.net  php-laminas-mvc-form-1.0.0-1.fc31.remi.noarch.rpm
     

Provides :
php-autoloader(laminas/laminas-mvc-form)
php-autoloader(zendframework/zend-mvc-form)
php-composer(laminas/laminas-mvc-form)
php-composer(zendframework/zend-mvc-form)
php-laminas-mvc-form
php-zendframework-zend-mvc-form

Requires :
(php-autoloader(laminas/laminas-code) >= 3.0.2 with php-autoloader(laminas/laminas-code) < 4)
(php-autoloader(laminas/laminas-form) >= 2.8.4 with php-autoloader(laminas/laminas-form) < 3)
(php-autoloader(laminas/laminas-i18n) >= 2.7.2 with php-autoloader(laminas/laminas-i18n) < 3)
(php-autoloader(laminas/laminas-zendframework-bridge) >= 1.0 with php-autoloader(laminas/laminas-zendframework-bridge) < 2)
php(language) >= 5.6
php-composer(fedora/autoloader)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1


Content of RPM :
/usr/share/doc/php-laminas-mvc-form
/usr/share/doc/php-laminas-mvc-form/CHANGELOG.md
/usr/share/doc/php-laminas-mvc-form/COPYRIGHT.md
/usr/share/doc/php-laminas-mvc-form/README.md
/usr/share/doc/php-laminas-mvc-form/composer.json
/usr/share/licenses/php-laminas-mvc-form
/usr/share/licenses/php-laminas-mvc-form/LICENSE
/usr/share/php/Laminas/Mvc
/usr/share/php/Laminas/Mvc/Form
/usr/share/php/Laminas/Mvc/Form/autoload.php
/usr/share/php/Zend/Mvc
/usr/share/php/Zend/Mvc/Form
/usr/share/php/Zend/Mvc/Form/autoload.php