SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php-litespeed rpm build for : Fedora 29. For other distributions click php-litespeed.

Name : php-litespeed
Version : 7.3.8~RC1 Vendor : Remi Collet
Release : 1.fc29.remi Date : 2019-07-16 15:44:47
Group : Development/Languages Source RPM : php-7.3.8~RC1-1.fc29.remi.src.rpm
Size : 4.19 MB
Packager : https://blog_remirepo_net/
Summary : LiteSpeed Web Server PHP support
Description :
The php-litespeed package provides the /usr/bin/lsphp command
used by the LiteSpeed Web Server (LSAPI enabled PHP).

RPM found in directory: /mirror/rpms.remirepo.net/fedora/29/test73/i386

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php-litespeed-7.3.8~RC1-1.fc29.remi.i686.rpm
ftp.pbone.net  php-litespeed-7.3.8~RC1-1.fc29.remi.i686.rpm
     Search for other platforms
php-litespeed-7.3.8~RC1-1.fc29.remi.sparc.rpm
php-litespeed-7.3.8~RC1-1.fc29.remi.alpha.rpm
php-litespeed-7.3.8~RC1-1.fc29.remi.ppc.rpm
php-litespeed-7.3.8~RC1-1.fc29.remi.ia64.rpm
php-litespeed-7.3.8~RC1-1.fc29.remi.s390.rpm

Provides :
php-litespeed
php-litespeed(x86-32)

Requires :
libargon2.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypt.so.1
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
liblzma.so.5
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpcre2-8.so.0
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
librt.so.1
librt.so.1(GLIBC_2.2)
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.2)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.11)
libz.so.1
php-common(x86-32) = 7.3.8~RC1-1.fc29.remi
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(TildeInVersions) <= 4.10.0-1
rtld(GNU_HASH)


Content of RPM :
/usr/bin/lsphp
/usr/lib/.build-id
/usr/lib/.build-id/22
/usr/lib/.build-id/22/6b4fbc37b3e5a66c890ca7e64d9f0af86a88ec