SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

flash-player-ppapi rpm build for : openSUSE Tumbleweed. For other distributions click flash-player-ppapi.

Name : flash-player-ppapi
Version : 32.0.0.344 Vendor : http://Packman_links2linux_de
Release : 1.1 Date : 2020-03-18 10:09:57
Group : Productivity/Networking/Web/Browsers Source RPM : flash-player-32.0.0.344-1.1.src.rpm
Size : 17.40 MB
Packager : packman_links2linux_de
Summary : Adobe Flash PPAPI Plugin
Description :
This package contains Adobe\'s Flash Plugin for the PPAPI supporting
Web browsers, like Chromium.

RPM found in directory: /mirror/packman.iu-bremen.de/suse/openSUSE_Tumbleweed/Essentials/i586

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  flash-player-ppapi-32.0.0.344-1.1.i586.rpm
     Search for other platforms
flash-player-ppapi-32.0.0.344-1.1.sparc.rpm
flash-player-ppapi-32.0.0.344-1.1.alpha.rpm
flash-player-ppapi-32.0.0.344-1.1.ppc.rpm
flash-player-ppapi-32.0.0.344-1.1.ia64.rpm
flash-player-ppapi-32.0.0.344-1.1.s390.rpm

Provides :
flash-player-ppapi
flash-player-ppapi(x86-32)
flash-ppapi-plugin
libpepflashplayer.so

Requires :
/bin/sh
/bin/sh
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GLIBC_2.0)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.2.3)
libpthread.so.0(GLIBC_2.3.2)
librt.so.1
librt.so.1(GLIBC_2.2)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.10)
libstdc++.so.6(GLIBCXX_3.4.9)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/chromium
/usr/lib/chromium/PepperFlash
/usr/lib/chromium/PepperFlash/libpepflashplayer.so
/usr/lib/chromium/PepperFlash/manifest.json
/usr/share/doc/packages/flash-player-ppapi
/usr/share/doc/packages/flash-player-ppapi/readme.txt
/usr/share/licenses/flash-player-ppapi
/usr/share/licenses/flash-player-ppapi/LGPL
/usr/share/licenses/flash-player-ppapi/LGPL/LGPL.txt
/usr/share/licenses/flash-player-ppapi/LGPL/notice.txt
/usr/share/licenses/flash-player-ppapi/license.pdf