SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

wxWidgets-wxcontainer-compat-lib-config rpm build for : SuSE Other. For other distributions click wxWidgets-wxcontainer-compat-lib-config.

Name : wxWidgets-wxcontainer-compat-lib-config
Version : 2.8.12 Vendor : http://Packman_links2linux_de
Release : 6.15 Date : 2020-03-19 15:40:45
Group : System/Libraries Source RPM : wxWidgets-wxcontainer-2.8.12-6.15.src.rpm
Size : 0.00 MB
Packager : packman_links2linux_de
Summary : wxWidgets Library Compatibility Configuration
Description :
This package contains a ld.so configuration file that allows to use third party
binaries with one of available instances of the wxWidgets libraries.

API version: 2.8
ABI variant: wx container API with Unicode support

Note: compat-lib-config variant packages are mutually exclusive. If you
need more instances at once, break RPM dependencies and use
LD_LIBRARY_PATH wrappers for those \"broken\" packages.

Available ABI variants:

default = stl: API compatible with modern applications, ABI compatible with wxGTK in openSUSE == 11.1

wxcontainer: API compatible with older applications, ABI compatible with wxGTK in openSUSE < = 11.3 except 11.1

wxcontainer24c: API compatible with old applications since since version 2.4, ABI compatible with Fedora

ansi: API compatible with historical applications expecting 8-bit characters

RPM found in directory: /mirror/packman.iu-bremen.de/suse/SLE_15/Essentials/x86_64

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  wxWidgets-wxcontainer-compat-lib-config-2.8.12-6.15.x86_64.rpm
     

Provides :
wxWidgets-ld_so_conf
wxWidgets-wxcontainer-compat-lib-config
wxWidgets-wxcontainer-compat-lib-config(x86-64)

Requires :
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/ld.so.conf.d/wxWidgets.conf