SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python2-requirements-detector rpm build for : OpenSuSE. For other distributions click python2-requirements-detector.

Name : python2-requirements-detector
Version : 0.6 Vendor : openSUSE
Release : lp152.1.1 Date : 2020-03-16 12:24:34
Group : Development/Languages/Python Source RPM : python-requirements-detector-0.6-lp152.1.1.src.rpm
Size : 0.03 MB
Packager : https://bugs_opensuse_org
Summary : Python tool to find and list requirements of a Python project
Description :
Requirements-detector is a Python tool which attempts to find and list
the requirements of a Python project.

When run from the root of a Python project, it will try to ascertain
which libraries and the versions of those libraries that the project
depends on.

RPM found in directory: /mirror/ftp.opensuse.org/distribution/leap/15.2/repo/oss/noarch

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python2-requirements-detector-0.6-lp152.1.1.noarch.rpm
ftp.pbone.net  python2-requirements-detector-0.6-lp152.1.1.noarch.rpm
ftp.pbone.net  python2-requirements-detector-0.6-lp152.1.1.noarch.rpm
     

Provides :
python-requirements-detector
python2-requirements-detector

Requires :
python(abi) = 2.7
python2-astroid >= 1.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/lib/python2.7/site-packages/requirements_detector
/usr/lib/python2.7/site-packages/requirements_detector-0.6-py2.7.egg-info
/usr/lib/python2.7/site-packages/requirements_detector-0.6-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/requirements_detector-0.6-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/requirements_detector-0.6-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/requirements_detector-0.6-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/requirements_detector-0.6-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/requirements_detector/__compat__.py
/usr/lib/python2.7/site-packages/requirements_detector/__compat__.pyc
/usr/lib/python2.7/site-packages/requirements_detector/__compat__.pyo
/usr/lib/python2.7/site-packages/requirements_detector/__init__.py
/usr/lib/python2.7/site-packages/requirements_detector/__init__.pyc
/usr/lib/python2.7/site-packages/requirements_detector/__init__.pyo
/usr/lib/python2.7/site-packages/requirements_detector/detect.py
/usr/lib/python2.7/site-packages/requirements_detector/detect.pyc
/usr/lib/python2.7/site-packages/requirements_detector/detect.pyo
/usr/lib/python2.7/site-packages/requirements_detector/formatters.py
/usr/lib/python2.7/site-packages/requirements_detector/formatters.pyc
/usr/lib/python2.7/site-packages/requirements_detector/formatters.pyo
/usr/lib/python2.7/site-packages/requirements_detector/requirement.py
/usr/lib/python2.7/site-packages/requirements_detector/requirement.pyc
/usr/lib/python2.7/site-packages/requirements_detector/requirement.pyo
/usr/lib/python2.7/site-packages/requirements_detector/run.py
/usr/lib/python2.7/site-packages/requirements_detector/run.pyc
/usr/lib/python2.7/site-packages/requirements_detector/run.pyo
/usr/share/doc/packages/python2-requirements-detector
/usr/share/doc/packages/python2-requirements-detector/README.md
/usr/share/licenses/python2-requirements-detector
/usr/share/licenses/python2-requirements-detector/LICENSE