SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

php-embedded rpm build for : Fedora 21. For other distributions click php-embedded.

Name : php-embedded
Version : 5.6.23 Vendor : Remi Collet
Release : 1.fc21.remi Date : 2016-06-22 09:27:52
Group : System Environment/Libraries Source RPM : php-5.6.23-1.fc21.remi.src.rpm
Size : 3.83 MB
Packager : http://blog_remirepo_net/
Summary : PHP library for embedding in applications
Description :
The php-embedded package contains a library which can be embedded
into applications to provide PHP scripting language support.

RPM found in directory: /mirror/rpms.remirepo.net/fedora/21/remi/i386

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  php-embedded-5.6.23-1.fc21.remi.i686.rpm
     Search for other platforms
php-embedded-5.6.23-1.fc21.remi.sparc.rpm
php-embedded-5.6.23-1.fc21.remi.alpha.rpm
php-embedded-5.6.23-1.fc21.remi.ppc.rpm
php-embedded-5.6.23-1.fc21.remi.ia64.rpm
php-embedded-5.6.23-1.fc21.remi.s390.rpm

Provides :
libphp5-5.6.so
php-embedded
php-embedded(x86-32)
php-embedded-devel
php-embedded-devel(x86-32)

Requires :
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypt.so.1
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libnsl.so.1
libpcre.so.1
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
librt.so.1
libssl.so.10
libssl.so.10(libssl.so.10)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.2)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.11)
libz.so.1
php-common(x86-32) = 5.6.23-1.fc21.remi
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)


Content of RPM :
/usr/lib/libphp5-5.6.so
/usr/lib/libphp5.so