SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

spice-gtk-devel rpm build for : Scientific Linux 6. For other distributions click spice-gtk-devel.

Name : spice-gtk-devel
Version : 0.26 Vendor : Scientific Linux
Release : 8.el6_10.2 Date : 2020-02-11 10:26:30
Group : Development/Libraries Source RPM : spice-gtk-0.26-8.el6_10.2.src.rpm
Size : 0.01 MB
Packager : Scientific Linux
Summary : Development files to build GTK2 applications with spice-gtk-2.0
Description :
spice-client-gtk-2.0 provides a SPICE viewer widget for GTK2.

Libraries, includes, etc. to compile with the spice-gtk2 libraries

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/6.4/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
ftp.pbone.net  spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
     Search for other platforms
spice-gtk-devel-0.26-8.el6_10.2.sparc.rpm
spice-gtk-devel-0.26-8.el6_10.2.alpha.rpm
spice-gtk-devel-0.26-8.el6_10.2.ppc.rpm
spice-gtk-devel-0.26-8.el6_10.2.ia64.rpm
spice-gtk-devel-0.26-8.el6_10.2.s390.rpm

Provides :
pkgconfig(spice-client-gtk-2.0)
spice-gtk-devel
spice-gtk-devel(x86-32)

Requires :
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
libspice-client-gtk-2.0.so.4
rpmlib(VersionedDependencies) <= 3.0.3-1
spice-glib-devel(x86-32) = 0.26-8.el6_10.2
/usr/bin/pkg-config
pkgconfig
pkgconfig(spice-client-glib-2.0)
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
pkgconfig(gtk+-2.0) => 2.18.0
spice-gtk(x86-32) = 0.26-8.el6_10.2
gtk2-devel


Content of RPM :
/usr/include/spice-client-gtk-2.0
/usr/include/spice-client-gtk-2.0/spice-grabsequence.h
/usr/include/spice-client-gtk-2.0/spice-gtk-session.h
/usr/include/spice-client-gtk-2.0/spice-widget-enums.h
/usr/include/spice-client-gtk-2.0/spice-widget.h
/usr/include/spice-client-gtk-2.0/usb-device-widget.h
/usr/lib/libspice-client-gtk-2.0.so
/usr/lib/pkgconfig/spice-client-gtk-2.0.pc