SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

spice-glib rpm build for : Scientific Linux 6. For other distributions click spice-glib.

Name : spice-glib
Version : 0.26 Vendor : Scientific Linux
Release : 8.el6_10.2 Date : 2020-02-11 10:26:12
Group : Development/Libraries Source RPM : spice-gtk-0.26-8.el6_10.2.src.rpm
Size : 1.16 MB
Packager : Scientific Linux
Summary : A GObject for communicating with Spice servers
Description :
spice-client-glib-2.0 is a SPICE client library for GLib2.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/6.4/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
ftp.pbone.net  spice-glib-0.26-8.el6_10.2.x86_64.rpm
     

Provides :
libspice-client-glib-2.0.so.8()(64bit)
libspice-client-glib-2.0.so.8(SPICEGTK_1)(64bit)
libspice-controller.so.0()(64bit)
spice-glib
spice-glib(x86-64)

Requires :
libc.so.6()(64bit)
libcelt051.so.0()(64bit)
libssl.so.10()(64bit)
libpulse.so.0()(64bit)
libplds4.so()(64bit)
libusb1 => 1.0.9
libpulse-mainloop-glib.so.0()(64bit)
libnss3.so()(64bit)
libspice-client-glib-2.0.so.8()(64bit)
rtld(GNU_HASH)
librt.so.1()(64bit)
libcacard.so.0()(64bit)
libgudev-1.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libplc4.so()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
libsmime3.so()(64bit)
libusbredirhost.so.1()(64bit)
libusb-1.0.so.0()(64bit)
libnssutil3.so()(64bit)
libdl.so.2()(64bit)
libsasl2.so.2()(64bit)
libgthread-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libssl3.so()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libpolkit-gobject-1.so.0()(64bit)
libssl.so.10(libssl.so.10)(64bit)
libpulse.so.0(PULSE_0)(64bit)
libjpeg.so.62()(64bit)
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpixman-1.so.0()(64bit)
libpthread.so.0()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libspice-controller.so.0()(64bit)
libnspr4.so()(64bit)
libpulse-mainloop-glib.so.0(PULSE_0)(64bit)
libacl.so.1()(64bit)
libjpeg.so.62(LIBJPEG_6.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
libc.so.6(GLIBC_2.7)(64bit)
libusbredirparser.so.1()(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libglib-2.0.so.0()(64bit)
libm.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
/sbin/ldconfig
libz.so.1()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libcrypto.so.10()(64bit)


Content of RPM :
/usr/lib64/libspice-client-glib-2.0.so.8
/usr/lib64/libspice-client-glib-2.0.so.8.5.0
/usr/lib64/libspice-controller.so.0
/usr/lib64/libspice-controller.so.0.0.0
/usr/libexec/spice-gtk-x86_64/spice-client-glib-usb-acl-helper
/usr/share/locale/fr/LC_MESSAGES/spice-gtk.mo
/usr/share/polkit-1/actions/org.spice-space.lowlevelusbaccess.policy