SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
gnome-passwordsafe rpm build for : openSUSE Tumbleweed.

This package is obsolete. Try find newer gnome-passwordsafe


Name : gnome-passwordsafe
Version : 3.32.0 Vendor : openSUSE
Release : 1.3 Date : 2019-06-12 20:19:04
Group : Productivity/Security Source RPM : gnome-passwordsafe-3.32.0-1.3.src.rpm
Size : 0.56 MB
Packager : https://bugs_opensuse_org

Download
ftp.pbone.net  gnome-passwordsafe-3.32.0-1.3.noarch.rpm
ftp.pbone.net  gnome-passwordsafe-3.32.0-1.3.noarch.rpm