SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
libpetsc_3_8_3-gnu-openmpi1-hpc rpm build for : OpenSuSE.

This package is obsolete. Try find newer libpetsc_3_8_3-gnu-openmpi1-hpc


Name : libpetsc_3_8_3-gnu-openmpi1-hpc
Version : 3.8.3 Vendor : openSUSE
Release : lp152.8.47 Date : 2020-01-31 04:20:24
Group : System/Libraries Source RPM : petsc_3_8_3-gnu-openmpi1-hpc-3.8.3-lp152.8.47.src.rpm
Size : 17.23 MB
Packager : https://bugs_opensuse_org