SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

gap-pkg-aclib rpm build for : Rawhide. For other distributions click gap-pkg-aclib.

Name : gap-pkg-aclib
Version : 1.3.2 Vendor : Fedora Project
Release : 1.fc32 Date : 2020-02-01 17:42:14
Group : Unspecified Source RPM : gap-pkg-aclib-1.3.2-1.fc32.src.rpm
Size : 0.31 MB
Packager : Fedora Project
Summary : Almost Crystallographic groups library for GAP
Description :
The AClib package contains a library of almost crystallographic groups
and some algorithms to compute with these groups. A group is called
almost crystallographic if it is finitely generated nilpotent-by-finite
and has no nontrivial finite normal subgroups. Further, an almost
crystallographic group is called almost Bieberbach if it is
torsion-free. The almost crystallographic groups of Hirsch length 3 and
a part of the almost crystallographic groups of Hirsch length 4 have
been classified by Dekimpe. This classification includes all almost
Bieberbach groups of Hirsch lengths 3 or 4. The AClib package gives
access to this classification; that is, the package contains this
library of groups in a computationally useful form. The groups in this
library are available in two different representations. First, each of
the groups of Hirsch length 3 or 4 has a rational matrix representation
of dimension 4 or 5, respectively, and such representations are
available in this package. Secondly, all the groups in this library
are (infinite) polycyclic groups and the package also incorporates
polycyclic presentations for them. The polycyclic presentations can be
used to compute with the given groups using the methods of the
Polycyclic package.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Everything/aarch64/os/Packages/g

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  gap-pkg-aclib-1.3.2-1.fc32.noarch.rpm
ftp.pbone.net  gap-pkg-aclib-1.3.2-1.fc32.noarch.rpm
ftp.pbone.net  gap-pkg-aclib-1.3.2-1.fc32.noarch.rpm
     

Provides :
gap-pkg-aclib

Requires :
gap-core
gap-pkg-polycyclic
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1


Content of RPM :
/usr/lib/gap/pkg/aclib
/usr/lib/gap/pkg/aclib/PackageInfo.g
/usr/lib/gap/pkg/aclib/gap
/usr/lib/gap/pkg/aclib/gap/betti.gi
/usr/lib/gap/pkg/aclib/gap/crystgrp.gi
/usr/lib/gap/pkg/aclib/gap/extend.gi
/usr/lib/gap/pkg/aclib/gap/groups.gd
/usr/lib/gap/pkg/aclib/gap/matgrp.gi
/usr/lib/gap/pkg/aclib/gap/matgrp3.gi
/usr/lib/gap/pkg/aclib/gap/matgrp4.gi
/usr/lib/gap/pkg/aclib/gap/pcpgrp.gi
/usr/lib/gap/pkg/aclib/gap/pcpgrp3.gi
/usr/lib/gap/pkg/aclib/gap/pcpgrp4.gi
/usr/lib/gap/pkg/aclib/gap/union.gi
/usr/lib/gap/pkg/aclib/init.g
/usr/lib/gap/pkg/aclib/read.g
/usr/lib/gap/pkg/aclib/tst
/usr/lib/gap/pkg/aclib/tst/manual.example-3.tst
/usr/lib/gap/pkg/aclib/tst/manual.example-4.tst
/usr/lib/gap/pkg/aclib/tst/testall.g
/usr/share/doc/gap-pkg-aclib
/usr/share/doc/gap-pkg-aclib/README
/usr/share/licenses/gap-pkg-aclib
/usr/share/licenses/gap-pkg-aclib/LICENSE