SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

krb5-devel rpm build for : Scientific Linux 7. For other distributions click krb5-devel.

Name : krb5-devel
Version : 1.15.1 Vendor : Scientific Linux
Release : 37.el7_6 Date : 2019-01-29 17:19:24
Group : Development/Libraries Source RPM : krb5-1.15.1-37.el7_6.src.rpm
Size : 0.76 MB
Packager : Scientific Linux
Summary : Development files needed to compile Kerberos 5 programs
Description :
Kerberos is a network authentication system. The krb5-devel package
contains the header files and libraries needed for compiling Kerberos
5 programs. If you want to develop Kerberos-aware programs, you need
to install this package.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/7rolling/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
ftp.pbone.net  krb5-devel-1.15.1-37.el7_6.x86_64.rpm
     

Provides :
krb5-devel
krb5-devel(x86-64)
pkgconfig(gssrpc)
pkgconfig(kadm-client)
pkgconfig(kadm-server)
pkgconfig(kdb)
pkgconfig(krb5)
pkgconfig(krb5-gssapi)
pkgconfig(mit-krb5)
pkgconfig(mit-krb5-gssapi)

Requires :
libc.so.6()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libselinux-devel
rtld(GNU_HASH)
libkdb5.so.8()(64bit)
pkgconfig(mit-krb5)
libresolv.so.2()(64bit)
libk5crypto.so.3()(64bit)
libgssapi_krb5.so.2()(64bit)
libcom_err.so.2()(64bit)
rpmlib(PayloadIsXz) <= 5.2-1
keyutils-libs-devel
libkrb5.so.3()(64bit)
libgssrpc.so.4()(64bit)
libdl.so.2()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
pkgconfig(mit-krb5-gssapi)
/bin/sh
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
pkgconfig(kdb)
libkadm5(x86-64) = 1.15.1-37.el7_6
libkeyutils.so.1()(64bit)
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libkrb5.so.3(krb5_3_MIT)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
/usr/bin/pkg-config
libselinux.so.1()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
krb5-libs(x86-64) = 1.15.1-37.el7_6
pkgconfig(gssrpc)
libkrad.so.0()(64bit)
libverto-devel
libcom_err-devel
libkrb5support.so.0()(64bit)


Content of RPM :
/usr/bin/gss-client
/usr/bin/krb5-config
/usr/bin/sim_client
/usr/bin/uuclient
/usr/include/gssapi
/usr/include/gssapi.h
/usr/include/gssapi/gssapi.h
/usr/include/gssapi/gssapi_ext.h
/usr/include/gssapi/gssapi_generic.h
/usr/include/gssapi/gssapi_krb5.h
/usr/include/gssapi/mechglue.h
/usr/include/gssrpc
/usr/include/gssrpc/auth.h
/usr/include/gssrpc/auth_gss.h
/usr/include/gssrpc/auth_gssapi.h
/usr/include/gssrpc/auth_unix.h
/usr/include/gssrpc/clnt.h
/usr/include/gssrpc/netdb.h
/usr/include/gssrpc/pmap_clnt.h
/usr/include/gssrpc/pmap_prot.h
/usr/include/gssrpc/pmap_rmt.h
/usr/include/gssrpc/rename.h
/usr/include/gssrpc/rpc.h
/usr/include/gssrpc/rpc_msg.h
/usr/include/gssrpc/svc.h
/usr/include/gssrpc/svc_auth.h
/usr/include/gssrpc/types.h
/usr/include/gssrpc/xdr.h
/usr/include/kadm5
/usr/include/kadm5/admin.h
There is 39 files more in these RPM.