SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

ImageMagick-devel rpm build for : Rawhide. For other distributions click ImageMagick-devel.

Name : ImageMagick-devel
Version : 6.9.10.86 Vendor : Fedora Project
Release : 2.fc32 Date : 2020-01-31 15:46:02
Group : Unspecified Source RPM : ImageMagick-6.9.10.86-2.fc32.src.rpm
Size : 0.49 MB
Packager : Fedora Project
Summary : Library links and header files for ImageMagick app development
Description :
ImageMagick-devel contains the library links and header files you\'ll
need to develop ImageMagick applications. ImageMagick is an image
manipulation program.

If you want to create applications that will use ImageMagick code or
APIs, you need to install ImageMagick-devel as well as ImageMagick.
You do not need to install it if you just want to use ImageMagick,
however.

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/linux/development/rawhide/Everything/x86_64/os/Packages/i

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  ImageMagick-devel-6.9.10.86-2.fc32.i686.rpm
     Search for other platforms
ImageMagick-devel-6.9.10.86-2.fc32.sparc.rpm
ImageMagick-devel-6.9.10.86-2.fc32.alpha.rpm
ImageMagick-devel-6.9.10.86-2.fc32.ppc.rpm
ImageMagick-devel-6.9.10.86-2.fc32.ia64.rpm
ImageMagick-devel-6.9.10.86-2.fc32.s390.rpm

Provides :
ImageMagick-devel
ImageMagick-devel(x86-32)
pkgconfig(ImageMagick)
pkgconfig(ImageMagick-6.Q16)
pkgconfig(MagickCore)
pkgconfig(MagickCore-6.Q16)
pkgconfig(MagickWand)
pkgconfig(MagickWand-6.Q16)
pkgconfig(Wand)
pkgconfig(Wand-6.Q16)

Requires :
/usr/bin/pkg-config
/usr/bin/sh
ImageMagick(x86-32) = 1:6.9.10.86-2.fc32
ImageMagick-libs(x86-32) = 1:6.9.10.86-2.fc32
OpenEXR-devel
bzip2-devel
freetype-devel
jasper-devel
lcms2-devel
libMagickCore-6.Q16.so.6
libMagickWand-6.Q16.so.6
libX11-devel
libXext-devel
libXt-devel
libgs-devel
libjpeg-devel
libtiff-devel
libwebp-devel
pkgconfig
pkgconfig(MagickCore)
pkgconfig(MagickCore-6.Q16)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1


Content of RPM :
/usr/bin/Magick-config
/usr/bin/MagickCore-config
/usr/bin/MagickWand-config
/usr/bin/Wand-config
/usr/include/ImageMagick-6
/usr/include/ImageMagick-6/magick
/usr/include/ImageMagick-6/magick/ImageMagick.h
/usr/include/ImageMagick-6/magick/MagickCore.h
/usr/include/ImageMagick-6/magick/animate.h
/usr/include/ImageMagick-6/magick/annotate.h
/usr/include/ImageMagick-6/magick/api.h
/usr/include/ImageMagick-6/magick/artifact.h
/usr/include/ImageMagick-6/magick/attribute.h
/usr/include/ImageMagick-6/magick/blob.h
/usr/include/ImageMagick-6/magick/cache-view.h
/usr/include/ImageMagick-6/magick/cache.h
/usr/include/ImageMagick-6/magick/channel.h
/usr/include/ImageMagick-6/magick/cipher.h
/usr/include/ImageMagick-6/magick/client.h
/usr/include/ImageMagick-6/magick/coder.h
/usr/include/ImageMagick-6/magick/color.h
/usr/include/ImageMagick-6/magick/colormap.h
/usr/include/ImageMagick-6/magick/colorspace.h
/usr/include/ImageMagick-6/magick/compare.h
/usr/include/ImageMagick-6/magick/composite.h
/usr/include/ImageMagick-6/magick/compress.h
/usr/include/ImageMagick-6/magick/configure.h
/usr/include/ImageMagick-6/magick/constitute.h
/usr/include/ImageMagick-6/magick/decorate.h
/usr/include/ImageMagick-6/magick/delegate.h
There is 114 files more in these RPM.