SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

python3-email-validator rpm build for : Fedora 8. For other distributions click python3-email-validator.

Name : python3-email-validator
Version : 1.0.5 Vendor : Fedora Project
Release : 2.epel8.playground Date : 2020-01-07 08:59:33
Group : Unspecified Source RPM : python-email-validator-1.0.5-2.epel8.playground.src.rpm
Size : 0.06 MB
Packager : Fedora Project
Summary : A robust email syntax and deliverability validation library
Description :
This library validates that address are of the form xAATTy.com. This is the sort
of validation you would want for a login form on a website.

Key features:

- Good for validating email addresses used for logins/identity.
- Friendly error messages when validation fails (appropriate to show to end
users).
- (optionally) Checks deliverability: Does the domain name resolve?
- Supports internationalized domain names and (optionally) internationalized
local parts.
- Normalizes email addresses (important for internationalized addresses!).

RPM found in directory: /mirror/download.fedora.redhat.com/pub/fedora/epel/playground/8/Everything/aarch64/os/Packages/p

Content of RPM  Changelog  Provides Requires

Download
ftp.pbone.net  python3-email-validator-1.0.5-2.epel8.playground.noarch.rpm
ftp.pbone.net  python3-email-validator-1.0.5-2.epel8.playground.noarch.rpm
ftp.pbone.net  python3-email-validator-1.0.5-2.epel8.playground.noarch.rpm
     

Provides :
python3-email-validator
python3.6dist(email-validator)
python3dist(email-validator)

Requires :
/usr/bin/python3.6
python(abi) = 3.6
python3.6dist(dnspython) >= 1.15.0
python3.6dist(idna) >= 2.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/bin/email_validator
/usr/lib/python3.6/site-packages/email_validator
/usr/lib/python3.6/site-packages/email_validator-1.0.5-py3.6.egg-info
/usr/lib/python3.6/site-packages/email_validator-1.0.5-py3.6.egg-info/PKG-INFO
/usr/lib/python3.6/site-packages/email_validator-1.0.5-py3.6.egg-info/SOURCES.txt
/usr/lib/python3.6/site-packages/email_validator-1.0.5-py3.6.egg-info/dependency_links.txt
/usr/lib/python3.6/site-packages/email_validator-1.0.5-py3.6.egg-info/entry_points.txt
/usr/lib/python3.6/site-packages/email_validator-1.0.5-py3.6.egg-info/requires.txt
/usr/lib/python3.6/site-packages/email_validator-1.0.5-py3.6.egg-info/top_level.txt
/usr/lib/python3.6/site-packages/email_validator/__init__.py
/usr/lib/python3.6/site-packages/email_validator/__pycache__
/usr/lib/python3.6/site-packages/email_validator/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/email_validator/__pycache__/__init__.cpython-36.pyc
/usr/share/doc/python3-email-validator
/usr/share/doc/python3-email-validator/README.rst
/usr/share/licenses/python3-email-validator
/usr/share/licenses/python3-email-validator/LICENSE