SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 

kplotting-devel rpm build for : openSUSE Tumbleweed. For other distributions click kplotting-devel.

Name : kplotting-devel
Version : 5.64.0 Vendor : openSUSE
Release : 1.1 Date : 2019-11-12 11:51:44
Group : Development/Libraries/KDE Source RPM : kplotting-5.64.0-1.1.src.rpm
Size : 0.06 MB
Packager : https://bugs_opensuse_org
Summary : Build environment for the KDE data plotting library
Description :
Development files for KPlotWidget, which is a QWidget-derived class
that provides a virtual base class for data plotting.

RPM found in directory: /mirror/ftp.opensuse.org/history/20191210/tumbleweed/repo/oss/x86_64

Content of RPM  Changelog  Provides Requires

Hmm ... It's impossible ;-) This RPM doesn't exist on any FTP server

Provides :
cmake(KF5Plotting)
kplotting-devel
kplotting-devel(x86-64)

Requires :
cmake(Qt5Widgets) >= 5.11.0
extra-cmake-modules
libKF5Plotting.so.5()(64bit)
libKF5Plotting5 = 5.64.0
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.13)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/usr/include/KF5
/usr/include/KF5/KPlotting
/usr/include/KF5/KPlotting/KPlotAxis
/usr/include/KF5/KPlotting/KPlotObject
/usr/include/KF5/KPlotting/KPlotPoint
/usr/include/KF5/KPlotting/KPlotWidget
/usr/include/KF5/KPlotting/kplotaxis.h
/usr/include/KF5/KPlotting/kplotobject.h
/usr/include/KF5/KPlotting/kplotpoint.h
/usr/include/KF5/KPlotting/kplotting_export.h
/usr/include/KF5/KPlotting/kplotwidget.h
/usr/include/KF5/kplotting_version.h
/usr/lib64/cmake/KF5Plotting
/usr/lib64/cmake/KF5Plotting/KF5PlottingConfig.cmake
/usr/lib64/cmake/KF5Plotting/KF5PlottingConfigVersion.cmake
/usr/lib64/cmake/KF5Plotting/KF5PlottingTargets-none.cmake
/usr/lib64/cmake/KF5Plotting/KF5PlottingTargets.cmake
/usr/lib64/libKF5Plotting.so
/usr/lib64/qt5/mkspecs/modules/qt_KPlotting.pri
/usr/lib64/qt5/plugins/designer
/usr/lib64/qt5/plugins/designer/kplotting5widgets.so